You are Here:
Linux Lite 5.0 Final is now available for download and installation



[SOLVED] Vmware Horizon Client for Linux Lite 2.2

Author (Read 3969 times)

0 Members and 1 Guest are viewing this topic.

[SOLVED] Vmware Horizon Client for Linux Lite 2.2
« on: February 25, 2015, 09:55:03 AM »
 

william_st_ia

  • New to Forums
  • *
  • 16
    Posts
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 1.0.8
HI Group,
Has anyone found a VMware Horizon Client that works with Linux Lite 2.2?
I have found a couple that say that should work for the 32-bit, but have yet to get one to work.

If there are any out there, please let me know the URL where to download them from and any special instructions needed to make it work.

Thanks,
Last Edit: February 27, 2015, 02:25:56 PM by Scott(0)
 


Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #1 on: February 25, 2015, 10:19:07 AM »
 

Scott

  • Global Moderator
  • Gold Level Poster
  • *****
  • 857
    Posts
  • Country: 00
  • Reputation: 186
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: Dual core Intel Core i3 M 330

  • MEMORY: 6Gb

  • VIDEO CARD: Intel Integrated Graphics
Hi William_st_ia,

I've never used this software but I will attempt to help.

Quote
Has anyone found a VMware Horizon Client that works with Linux Lite 2.2?
I see there is a client - vmware-view-client:i386 - in Synaptic. Have you tried this?

If the client - vmware-view-client:i386 - is not listed in Synaptic check that the repository Canonical Partners has a check next to it.

Quote
Please let me know the URL where to download them from and any special instructions needed to make it work.

UbuntuUpdate.org reference
http://www.ubuntuupdates.org/package/canonical_partner/trusty/partner/base/vmware-view-client

VMWare Information
Note that last two paragraphs
Ubuntu users can download the Horizon (with View) Client via the Ubuntu Software Center. To do this, first configure the Ubuntu Software Center to allow software packaged by Canonical for their partners. Then run "sudo apt-get update" to update the repository database.

Note that the Ubuntu Software Center version of the Horizon (with View) Client will only be available for LTS versions of Ubuntu and that there may be a delay between the time when the Horizon (with View) Client is first released by VMware and its availability on the Ubuntu Software Center.
http://www.vmware.com/download/view-linux-howto.html
 

Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #2 on: February 25, 2015, 10:23:16 AM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
There is a program listed in main menu>system>"Install / Remove Software" called vmware-view-client the discription is as follows :
The VMware Horizon View Client for Linux, optimized for VMware View 5,
turns your Ubuntu PC into a thin client and connects you to your company's
Virtual Desktop Infrastructure. With VMware View 5 PCoIP capabilities you
can deliver a personalized high fidelity experience for end-users across
sessions, devices, operating systems, and legacy applications.
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #3 on: February 25, 2015, 01:54:55 PM »
 

william_st_ia

  • New to Forums
  • *
  • 16
    Posts
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 1.0.8
I have tried both.
Version: 2.2.0-0ubuntu0.14.04  gives an incompatible error message when you try to load it.
I tried using Canonical to find it, but no Vm versions are listed for Linux Lite 2.2.
None of the older versions of Vm like 5.3 work either.
 

Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #4 on: February 25, 2015, 03:14:45 PM »
 

altman

  • Gold Level Poster
  • *******
  • 740
    Posts
  • Reputation: 43
  • Linux Lite Member
HP DV7 i7 2670QM 500.1GB 8GB Ram Dual-Boot LL2.4 Beta / Extix 15.1.1 64-bit 
Dell Inspiron 1720 CrunchBang 11

Duckduckgo ( for now )
 

Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #5 on: February 27, 2015, 12:01:58 PM »
 

william_st_ia

  • New to Forums
  • *
  • 16
    Posts
  • Reputation: 2
  • Linux Lite Member

  • Linux Lite: 1.0.8
I was able to do AVJ suggestion after rerunning the updates and it pulled it in that time.
Its working great now.
Thanks everyone!
Was actually easier once the updates pulled it in then searching for it on the web.
 

Re: Vmware Horizon Client for Linux Lite 2.2
« Reply #6 on: February 27, 2015, 12:35:58 PM »
 

altman

  • Gold Level Poster
  • *******
  • 740
    Posts
  • Reputation: 43
  • Linux Lite Member
Glad that you got it to work ! Will be handy for other members as well .
HP DV7 i7 2670QM 500.1GB 8GB Ram Dual-Boot LL2.4 Beta / Extix 15.1.1 64-bit 
Dell Inspiron 1720 CrunchBang 11

Duckduckgo ( for now )
 

Re: [SOLVED] Vmware Horizon Client for Linux Lite 2.2
« Reply #7 on: February 27, 2015, 03:22:32 PM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Country: us
  • Reputation: 110
  • Linux Lite Member

  • Linux Lite: 2.8 64bit

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
One of the things I love about Linux is that you have repositories of software to pick from and in most cases don't need to go searching all over the internet to find software. This is one of the points that should be stressed to new users. :)
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation