You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Keyboard Problem Gateway MX6421 laptop (old)

Author (Read 2760 times)

0 Members and 2 Guests are viewing this topic.

Keyboard Problem Gateway MX6421 laptop (old)
« on: November 01, 2017, 03:51:14 PM »
 

garyn1

  • New to Forums
  • *
  • 1
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • CPU: AMD Turion 64

  • MEMORY: 2Gb

  • VIDEO CARD: ATI
Linux Lite works great on my old Gateway laptop, except for the keyboard. Its a US QWERTY keyboard with a function key that lets you type alternate characters on some keys. There is a row of numbered keys near the top, the "zero" key types "/" when used in conjunction with the function key in windows. The "M" key types "zero" when used in conjunction with the function key in windows. But in Linux Lite those key work backwards, you have to press an hold the function key to type "M" on the M or 0 key and you have to hold the function key and press the 0 or / key to type 0. Is there a way to fix this problem with out adding a usb keyboard?
Last Edit: October 12, 2021, 11:15:20 PM by firenice03
 


Re: Keyboard Problem Gateway MX6421 laptop (old)
« Reply #1 on: November 01, 2017, 04:45:50 PM »
 

justme2

  • PayPal Supporter
  • Forum Regular
  • *****
  • 201
    Posts
  • Country: gb
  • Reputation: 25
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Intel i5 vPro

  • MEMORY: 8Gb

  • VIDEO CARD: Intel
@garyn1

Try this https://www.linuxliteos.com/forums/other-17/(solved)-keyboard-problem-acer-netbook/

Althought it refers to Acer, I had the same problem on other brands which was solved in the same way. It may be the answer but if not, someone else can always chip in.
1) Lenovo T520 i5 LL3.8 8GB ram, fast & stable
2) Medion P4 32bit LL3.8 1GB ram, quite fast & stable
3) eeePC 901 32bit LL3.8 1GB ram, fast & stable
4) eeePC 701 32bit LL3.8 1GB ram, slower & stable but small and light enough to travel with me to New Zealand when visiting family in Blenheim.
 

Re: Keyboard Problem Gateway MX6421 laptop (old)
« Reply #2 on: November 01, 2017, 04:50:45 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3237
    Posts
  • Country: 00
  • Reputation: 305
    • Try to Grow

  • Linux Lite: 3.2 64bit

  • Kernel: 4.x
Will it solve ? -
1. Menu>Settings>Keyboard
2. Application Tab
3. Click Add
4. type your command(the wanting of special character), and next typing the getting keystroke combo for producing of this.
 

Re: Keyboard Problem Gateway MX6421 laptop (old)
« Reply #3 on: November 01, 2017, 07:21:33 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1625
    Posts
  • Country: us
  • Reputation: 272
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@garyn1
This is typically the result of Numlock being enabled. Along with as the others mentioned..


1st check for physical buttons, FN + a F number that toggles activates/disables.


If reboots resets or LL has enabled it by default check Lite Tweaks (click menu and type) as there is an option to set enabled/disabled.


If above doesn't correct there may be a BIOS option to have numlock enabled.
Last Edit: November 01, 2017, 07:58:46 PM by firenice03
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Keyboard Problem Gateway MX6421 laptop (old)
« Reply #4 on: April 26, 2021, 09:54:59 AM »
 

soltzer

  • New to Forums
  • *
  • 1
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit
Sorry for bumping a very old post but I had this exact same problem today as described by the OP, this time with a Gateway M-7315U laptop that I was trying out with a Live CD.

For the life of me I couldn't find anywhere on the physical keyboard to enable or disable numlock but down on the touchpad area there was a blue square with a number 1 in it, indicating that numlock was indeed on.

I finally turned it off by enabling the onscreen keyboard, clicking on "123" and disabling the Num Lock key there, which was highlighted in red. Hope this helps someone!

Glen

(edit: I did belatedly figure out that FN + Scroll also enables/disables the Num Lock on this particular laptop).
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements