You are Here:
Download Linux Lite 5.2 today - See Release Announcements



New CPU, System Shutting Down

Author (Read 1165 times)

0 Members and 3 Guests are viewing this topic.

New CPU, System Shutting Down
« on: November 05, 2020, 10:27:57 PM »
 

Sauri Extras

  • New to Forums
  • *
  • 9
    Posts
  • Country: ph
  • Reputation: 1
  • Totally Newbie

  • Linux Lite: 4.8 64bit

  • CPU: Intel i5-Q17N ES

  • MEMORY: 8Gb

  • VIDEO CARD: Intel HD3000 Graphics

  • Kernel: 5.x
Hi. Sauri here.

Just recently, a friend of mine was about to dispose some old Socket G2 cpu he got from his pops working on a tech store 5 years ago, an i5-2520m Q17N ES to be exact. He readily gave it to me as he was basically throwing out old stuff from their house since it was piling up like a trash hill.

So I got the cpu for free and was compatible to use on my Acer TM4750, replacing the Pentium B960 on it. Installed it so easily while cleaning the fan of the cpu and applying some Thermal Grizzly Kryonaut as paste. Paired with my new PNY SSD, I installed LL 4.8 (since I can't install 5.0 or newer due to UEFI or something) and it worked like a charm.

Here was the thing bothering me instead:
I play Minecraft just to enjoy my free time exploring or building. Now when I launch the game it's just fine. Title screen seems smoother to use, I have no problems navigating the options but when I load a world, it loads then the laptop suddenly just shuts down out of nowhere.

My old trusty laptop has no battery now since it's dead and here I'm thinking that my 65watt brick might be the problem since I remember this happens when power supply can't supply enough power to the system, so I grabbed my 90watt brick and tadaah... still shutting down when a world is loaded.

Probably it was just a minecraft thing so I opened steam and launch Amnesia: TDD. 3 seconds in and not even reaching the title screen, laptop suddenly shuts down... again.

So I tried something that I never thought I would do... install windows 8.1 again on the laptop. And surprise, surprise... minecraft plays normally (though sub 20 fps 'cause no Optifine). So I'm wondering what's up with that? I really don't want to go back to windows due to not being a day or so, just installing the drivers basically and system goes slow and high resource consumption. Any ideas as to what I might be doing wrong? Something something LL only problem or something? I would highly appreciate any answers to inquiry people since I really love this OS.

yours truly,
Sauri
 


Re: New CPU, System Shutting Down
« Reply #1 on: November 06, 2020, 04:41:27 AM »
 

someguy

  • New to Forums
  • *
  • 2
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • MEMORY: 1Gb

  • VIDEO CARD: integrated

Hey Sauri,

       You can try "sensors",  If there exist they will report.


 linux  ~  sensors -f
acpitz-virtual-0
Adapter: Virtual device
temp1:        +82.0F  (crit = +221.0F)
temp2:        +85.6F  (crit = +221.0F)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +87.8F  (high = +185.0F, crit = +221.0F)
Core 0:        +69.8F  (high = +185.0F, crit = +221.0F)
Core 1:        +87.8F  (high = +185.0F, crit = +221.0F)
Core 2:        +82.4F  (high = +185.0F, crit = +221.0F)
Core 3:        +86.0F  (high = +185.0F, crit = +221.0F)

OR:

 linux  ~  sensors
acpitz-virtual-0
Adapter: Virtual device
temp1:        +27.8C  (crit = +105.0C)
temp2:        +29.8C  (crit = +105.0C)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +29.0C  (high = +85.0C, crit = +105.0C)
Core 0:        +20.0C  (high = +85.0C, crit = +105.0C)
Core 1:        +28.0C  (high = +85.0C, crit = +105.0C)
Core 2:        +27.0C  (high = +85.0C, crit = +105.0C)
Core 3:        +29.0C  (high = +85.0C, crit = +105.0C)

Good Lick!!
someguy     Cleveland, Ohio...

 

Re: New CPU, System Shutting Down
« Reply #2 on: November 06, 2020, 04:57:01 AM »
 

Sauri Extras

  • New to Forums
  • *
  • 9
    Posts
  • Country: ph
  • Reputation: 1
  • Totally Newbie

  • Linux Lite: 4.8 64bit

  • CPU: Intel i5-Q17N ES

  • MEMORY: 8Gb

  • VIDEO CARD: Intel HD3000 Graphics

  • Kernel: 5.x
oh yeah... sorry if I forgot to post some thermals in the initial post.

Quote
acpitz-virtual-0
Adapter: Virtual device
temp1:        +47.0C  (crit = +98.0C)
temp2:        +52.0C  (crit = +92.0C)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +49.0C  (high = +86.0C, crit = +100.0C)
Core 0:        +49.0C  (high = +86.0C, crit = +100.0C)
Core 1:        +46.0C  (high = +86.0C, crit = +100.0C)

basically amount of temp when idling.
it then goes mid 70s when launching Minecraft or Among Us and never goes beyond 80 when I load a world in Minecraft. Which then shuts down after loading the world...  :-\

really strange tbh
 

Re: New CPU, System Shutting Down
« Reply #3 on: November 07, 2020, 08:35:38 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7819
    Posts
  • Country: nz
  • Reputation: 738
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.2 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Look at the last few lines in the Minecraft log.

Sent from my mobile phone using Tapatalk

 


Tags:
 


Download Linux Lite 5.2 today - See Release Announcements