Hardware - Support > Video Cards

weird monitor black outs start

(1/1)

asa:
i'm not sure if this is a driver issue because i have been using this graphic card with full success, but now my monitor starts making like a "thunk" sound blacking sound for a second or two and turning back on. i've had this happen once or twice and ignored it, but today it got to the point where it would do it non stop. under drivers im using "the recommended driver" and seeing its a new issue i'm not sure if i should just go choosing new ones unless someone knows if this is a unrelated issue? weird how it started out of no where i've been using linux lite since 1.0.

"the divice is using the recommende driver."
"nvida corporation: G69 [GeoForce 9500 GT]

anyone have any ideas? find it weird that it is something that just started... :\

Dookus:
Do you have a Laptop or other Computer device you could plug it into to define whether it is the monitor or a system/hardware problem? check your connectors, similar happened to me and was just the connector was loose.

asa:
connections were the first thing i tested, it sometimes is not a big deal and other times i reboot and the issue goes away at most... i'm going to login to my xp partion and see if any errors, so far i have only noticed it on linux... if no luck and it gets worse ill try switching drivers then reinstalling. thanks for the response. :) oddly it did seem to get real bad after i updated the system, i am curious if that is the reason hope not because i hear you need to keep linux up to date for security.

god i just hope it is my graphic card and not my monitor, my big screen monitor is my tv and computer without it im stuck with no more 1080p and a very small monitor, once it acts up again ill ask a family member to switch out and find out. im having a different issue after updating that i will post too, i think its time to reinstall linux.

the blackouts seem to get real bad then almost go away for awhile after reboot, would anyone guess if its the card or the monitor? the card is older than the monitor, and cheaper, but both are not new. could it be either or is it most likely a breaking monitor? :(

Navigation

[0] Message Index

Go to full version