Hardware - Support > Video Cards

Setting right resolution and refresh rate

(1/2) > >>


yeah, i tried everything with monitor options, it doesnt do.
looks like for some reason my monitor wont recognize 1366x768 res. (which is its native).
instead it recognizes it as 1360x768.
so my desktop extends 6 pixels out of view on the right side.
see that scroll bar on the right?
well i can see only half of it, but it's not really big deal.
picture is nice and that's only that matters.
i have few more ideas how to fix it and i'll try that during next few days

Thanks for posting that it turned out to be a monitor problem.  That stinks, but at least you know you weren't doing something wrong.

I'm pretty sure you probably already checked this, but just in case -- did you try the physical settings buttons on the monitor to see if the display area is positioned correctly and not off to one side or the other?  (See first drawing on left of image below to see what I mean.)

Here's update:
Looks like there is problem with monitor.
Philips 19'' LCD

I noticed this in Windows XP. I didn't noticed this earlier because i never used screen's native resolution which is 1366x768. Instead i used 1360x768 because it was listed. So i was experimenting with older drivers (in XP) and found one with 1366x768 res. and when i set it up, few pixels on the right side of screen were missing, just as in Linux. So, i'm just gonna use 1360x768 res. because it works fine.

Next: i'm gonna add custom "1360x768" res to LL (because it is not listed) and i will report back here for  help if i stuck  ;D


I already experimented with xrandr and added 2 mods to monitor (1366x768 and 1368x768) but neither made any change, screen is still cutoff on the right.
On lower resolutions such as 1152x864, 1280x720... this cutoff doesn't occurs but my monitor doesn't handle well these resolutions, they are blurry.
I mean it is not much, couple of pixels on the right are missing so i can see only to the half of scroll bar. Other users didn't even noticed it but it really annoys me :D
Regarding KVM switch, monitor is connected directly to graphics card via VGA connector. I also has VGA to DVI adapter and can connect to DVI port but it doesnt make any change.

Thanks for the links, i'm sure i will use Beginner Search Engine in future a lot.
I found only one case as mine. Guy with same cutoff pixels problem, with graphics card from same family as mine, but nobody responded to him: http://ubuntuforums.org/archive/index.php/t-1451593.html

Regarding youtube, i tested  "YouTube ALL HTML5" addon for Firefox  (with disabled flash ofc.) and it runs slightly worse then flash in windowed mod and slightly better then flash in fullscreen mod.
Youtube isn't really issue since it runs pretty normal in windowed mod (360p and 480p). It slows down in fullscreen, but nobody here watch yt in fullscreen anyways  :)


--- Quote from: dodo on April 26, 2014, 06:11:44 AM ---I was experimenting little bit with arandr and it doesn't do the trick.
I checked in "lite Software Center" and looks like "Ati binary x.org driver" is installed.
Is that open source driver you were tlaking about? If so i would like to uninstall it and replace with any alternative i have (if there is an alternave) just for test to see if that solves my problem with cutoff screen.
--- End quote ---

Don't think you need to mess with the video drivers.

Looks like you will have to use command line tool xrandr to create a mode for your desired resolution, then add the mode and assign it to the monitor.  (One caveat -- if your monitor is connected through a KVM switch, that might be causing the problem.  Some switches prevent the proper reading of info from monitor.)

Take your time and read through the following pages for information on setting up a new mode for the monitor with xrandr.  Test out your new mode and if it works you will need to set it up to activate on every reboot.  Initially, your new mode will only be in effect during the current session.  Let us know if you need more help implementing this procedure.



Also, this is a good search engine to use for looking up Linux info:  Linux Beginner Search Engine.

Regarding full screen youtube playback:  a 12-year old P4 computer simply doesn't have the necessary resources to handle that.  Flash video is very demanding on resources compared to playing a regular video (a DVD or streaming through VLC with SMTube).  There is nothing (with possible exception of below) you're going to be able to do about that unfortunately.

P.s.  Don't know if this will improve youtube video performance or not, but you can try it.  (Note: this is only for the youtube site -- can't be used on other video sites as far as I know.)  Install the "YouTube ALL HTML5" addon for Firefox web browser.  It bypasses the need for flash, so performance may improve.  You will need to disable the flash plugin before using the new plugin on youtube.  You can't have both going because they'll conflict with each other.  (Don't uninstall the flashplugin, just disable it.  That way you can re-enable it again when viewing other sites.  Disable the new one whenever re-enabling the flashplugin.)  When playing videos with YouTube ALL HTML5, sometimes you may need to refresh the page if videos don't immediately play.  If you don't think the plugin helps, just remove it.


[0] Message Index

[#] Next page

Go to full version