Hardware - Support > Video Cards

Nvidia

(1/1)

Helen:
Hey' I'm new to Linux Lite 1.0.8 and having trouble with the Nvidia accelerated graphics driver (version 96). Whenever i clicked on install drivers for linux it says

Sorry, installation of this driver failed.

Please have a look at the log file for details : /var/log/jockey.log

Any way to fix this?

shaggytwodope:
Could you attach the file in a post or preferably upload the /var/log/jockey.log file to https://gist.github.com/

yrjo1:
I tried also to install Nvidia  graphic driver nvidia-96 through synaptic. Here is link to my jockey.log:
https://gist.github.com/ypokkinen/9157636.
Linux-headers for the kernel in use is installed. BinaryDriverHowto/Nvidia states that linux-restricted-modules-XXX package must also be installed, but i didn't find that package for my kernel.

yrjo1:
I managed to install nvidia-96 drivers like this. I intalled following packages: nvidia-96, nvidia-settings, nvidia-settings-updates, nvidia-common, nvidia-current, nvidia-current-updates.
Then I installed PAE-kernel through menu and booted to it. Vola I have now accelerated nvidia drivers.

Navigation

[0] Message Index

Go to full version