You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Intel GMA 915, really old hardware!

Author (Read 335 times)

0 Members and 2 Guests are viewing this topic.

Intel GMA 915, really old hardware!
« on: November 17, 2021, 09:34:02 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 926
    Posts
  • Country: ca
  • Reputation: 80
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Hi!
Pretty sure this hardware is 32 bits only since every info points to this and the computer is limited to 2GB  :58: They asked me to try and with some work, i was able to install Windows 10 32bits but only version 1507 (i.e. the 1st Windows 10).But... video and infrared cannot be configured since no drivers were ever made. (WinXP / Vista 32bits only).
Linux Lite 3.8 would be the last 32bits version to install, but even then, would the Intel GMA 915 work with a real driver or just the default?
I briefly looked but maybe there is a website listing hardware by last supported kernel?
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Re: Intel GMA 915, really old hardware!
« Reply #1 on: November 17, 2021, 11:15:24 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@TheDead
If it did..... why would you? LL3.x is no longer supported nor is its base. If you were wanting to do so for the sake doing/learning maybe... But drivers in general are lacking even winders.... per https://www.tenforums.com/drivers-hardware/120316-win10-drivers-intel-915gm.html    gave a look for kicks....

If able a video card swap -- but then limited by everything else... and 0 patches (my plugged)...

If you were wanting to know out of curiosity... Perhaps a LiveUSB could tell you if 3.x or 2.x would give you any results, but even if so - there isn't any support....

Hate to the bearer of bad news....
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Intel GMA 915, really old hardware!
« Reply #2 on: November 17, 2021, 02:55:11 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8180
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Surely not another thread looking for 3.x support?

 

Re: Intel GMA 915, really old hardware!
« Reply #3 on: November 17, 2021, 10:03:51 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1639
    Posts
  • Country: us
  • Reputation: 273
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x

@Jerry 323232 more threads like this for 32bit and maybe a LL 5.32 special 32 bit edition.. ??

 :011: :027: :005:

 :computer :error
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Intel GMA 915, really old hardware!
« Reply #4 on: November 22, 2021, 03:44:47 PM »
 

TheDead

  • Gold Level Poster
  • *******
  • 926
    Posts
  • Country: ca
  • Reputation: 80
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Don't know why I didn't even think to try a live boot... too much Mac/Win lately I guess. ;)

Nooo, not looking for 3.x support. I wouldn't install WinVista on there so wuz juzt askingz.

But still a website with listings of supported hardware by kernel version would be nice :D

DOS 16bits for the winz!
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements