You are Here:
Linux Lite 6.2 RC1 Released - See Release Announcements



Intel 82846/GL Chipset

Author (Read 3718 times)

0 Members and 1 Guest are viewing this topic.

Re: Intel 82846/GL Chipset
« Reply #4 on: April 18, 2014, 08:15:36 AM »
 

newtusmaximus

  • Gold Level Poster
  • *******
  • 680
    Posts
  • Reputation: 67
  • Paypal Supporter.

  • Linux Lite: 3.8 64bit

  • CPU: Intel Core duo 6300 1.86GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 82Q963/Q965

  • Kernel: 5.x
Carcrosdale,
what intel link did you use to update your vid driver. I have an 82852, for which I am looking for the most up to date driver.   getting resolution  1024 x 768  but will not work for google earth. Tks
2006 - HP DC7700p ultraslim Desktop Intel 6300 cpu  4GB Ram LL3.8 64bit.
2007 - Fujitsu Siemens V3405 Laptop  2 GB Ram LL3.6 32bit. Now 32bit Debian 9 + nonfree.
2006 - Fujitsu Siemens Si1520 Laptop Intel T720 cpu 3GB Ram   LL5.6 64 Bit
2003 - RETIRED Toshiba Satellite Pro A10 1 GB RAM LL2.8 32bit
 

Re: Intel 82846/GL Chipset
« Reply #3 on: March 10, 2014, 04:23:30 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Cool :)

Sent from my GT-N7000 using Tapatalk 2

 

Re: Intel 82846/GL Chipset
« Reply #2 on: March 09, 2014, 06:34:50 PM »
 

cacrosdale

  • Guest
Nevermind, it fixed itself.. must have downloaded an update when I updated everything.

 

Intel 82846/GL Chipset
« Reply #1 on: March 09, 2014, 06:30:41 PM »
 

cacrosdale

  • Guest
Hi,

I just recently installed Linux Lite on my old Dell GX260.  I was having trouble with bootup, but did the "nomodeset" workaround to get going and it worked fine.  It boots up and I have access and can use everything, but the resolution is only 640x480 and there is no option to improve it.  I tried to used the driver installer from the Intel site, but I get an "Error: Dependency is not satisfyable - libglib 2.0-0 (>=2.37.3)"

Is there a way to increase the resolution or an avenue someone can suggest for fixing the issue?

Thanks,
Chris
 

 

-->
X Close Ad

Linux Lite 6.2 RC1 Released - See Release Announcements