You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section

Update-2 - Display resolution changed to lower value after upgrade to LL5.6

Author (Read 12904 times)

0 Members and 1 Guest are viewing this topic.

Update-2 - Display resolution changed to lower value after upgrade to LL5.6
« Reply #1 on: September 05, 2021, 12:02:29 PM »


  • New to Forums
  • *
  • 9
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: Intel® Core™ i7-10700 Processor (16M Cache, up to 4.80 GHz)

  • MEMORY: 32Gb

I upgraded LL5.4 to LL5.6 through the built-in Lite Upgrade utility. Following the upgrade, the display resolution has gone down to 1024x768 @ 76Hz on its own!
How to resolve this i.e., how to restore display back to original resolution (do not remember the value :dft001:).
The motherboard is MSI Z590-A-PRO, 32MBGB RAM, Processor is Intel® Core™ i7-10700 Processor (16M Cache, up to 4.80 GHz), Graphics card is ASUS GT710-SL-2GD5-BRK, and the Display is ASUS VG248QE.
Please help. Thank you.

Update (Sep 08, 2021):
I could resolve the issue by "clean" reinstalling Linux Lite 5.6 on the same disk. Now the display shows correct resolution and the system is working fine.

Update (Oct 31, 2021):

1] I did a fresh (clean) install of Linux Lite 5.6 after some upgrade to the hardware. The OS worked well with the correct screen resolution until today, when, on its own, it started with a low (1024 x 768 @ 76Hz) screen resolution! The driver check under Additional Driver shows the required NVIDIA driver (screenshot attached) as available, but every option to select is greyed out. And "Continue using a manually installed driver" is forced.
How can I change the driver to enable correct graphics resolution?
The hardware details -
Motherboard GIGABYTE Z590 UD (F5); Processor Intel Core i9-11900 @ 2.5GHz; RAM 32GB (2x16GB) Corsair CMK16GX4M1E3200C16; Graphics Card GP108 (ASUS GEFORCE GT 1030).

2] There is no option for Ethernet (wired) internet connection. Only WiFi connection available. Hence unable to use LAN option. The OS only recognizes the WiFi connection.

3] The OS does not maintain the correct time. I have to manually correct the time after each login.

Please help. I am tired of doing a clean reinstall of the OS! And, please note, I am only an ordinary computer user with no knowledge of software & hardware beyond the basics.

Thank you.

Update-1 (Oct 31, 2021):

I ran "sudo ubuntu-drivers autoinstall" followed by a reboot, and the graphics problem resolved itself.

The Ethernet and Time issues however remain to be resolved. All help to resolve these two issues is greatly appreciated.

Thank you.

Update-2 (Nov 07, 2021):

The video problem seems to have been resolved. Apparently  "sudo ubuntu-drivers autoinstall" did the trick.

The Time related problem also seems to have been resolved. The website "" was helpful in resolving the issue.

The Ethernet related issue remains to be resolved.

And, a new problem has cropped up - My HP printer Deskjet Ink Advantage 4675, which until recently was working fine under Linux Lite 5.6, suddenly stopped working with a message something like "Unable to communicate with printer". Have attempted nearly every suggestion, including HP printer driver related, available in the various Forums/Support sites, but no success. The printer is connected to the Desktop through USB, and is correctly detected by the OS! Even the Wi-Fi mode does not work.

Will continue to search for a solution to the remaining two issues, and will post details once the issues have been resolved.

Until then, appreciate any/all help from anyone of you.

Thank you.
« Last Edit: November 06, 2021, 11:59:16 PM by mathewalex »


X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section