Hardware - Support > Video Cards

Black screen problem on MSI Wind U100

(1/2) > >>

Klinux:
Thanks for your replies.
I'm going away for a few weeks so will have to pick up on this again when I get back.

rokytnji:
Write cache errors are on /dev/sdb. Not /dev/sda which is the internal hard drive .

Intel 945 Graphics chip using the intel driver seems OK to me in INXI report I am looking at.


--- Quote --- Finally I tried adding "radeon.modeset=0" (which I'd seen recommended somewhere) and that worked.

--- End quote ---

No ati chip in graphics so Not sure why that worked.  So. Referring to the AntiX forum where something kind of similar, happened. But they had X. But specs are same as Yours.

http://forum.mepiscommunity.org/viewtopic.php?f=91&t=36936&hilit=intel

I'm running SaliX Slackware 14.1 Fluxbox on one of my netbooks.


--- Code: ---harry[~]$ inxi -zv7
System:    Host: darkstar.example.net Kernel: 3.10.17-smp i686 (32 bit, gcc: 4.8.2)
           Desktop: Fluxbox 1.3.5 dm: gdm Distro: Slackware 14.1
Machine:   System: manda (portable) product: Intel powered classmate PC version: Gen 1.5L
           Mobo: N/A model: N/A Bios: American Megatrends version: CM94515A.86A.0024.2008.0715.1716 date: 07/15/2008
CPU:       Single core Intel Core CPU N270 (-HT-) cache: 512 KB flags: (nx pae sse sse2 sse3 ssse3) bmips: 3192.04
           Clock Speeds: 1: 800.00 MHz 2: 1333.00 MHz
Graphics:  Card: Intel Mobile 945GSE Express Integrated Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:27ae
           X.Org: 1.14.3 drivers: intel (unloaded: vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel 945GME x86/MMX/SSE2 GLX Version: 1.4 Mesa 9.1.7 Direct Rendering: Yes
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture ver: k3.10.17-smp
Network:   Card: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: ec00 bus-ID: 01:00.0 chip-ID: 10ec:8136
           IF: eth0 state: down mac: <filter>
           WAN IP: <filter> IF: eth0 ip: N/A ip-v6: N/A IF: wlan0 ip: N/A ip-v6: N/A
Drives:    HDD Total Size: 63.6GB (4.3% used)
           1: id: /dev/sda model: KingSpce_KSD size: 63.6GB serial: 984082600254
           Optical: No optical drives detected.
Partition: ID: / size: 15G used: 2.6G (18%) fs: xfs dev: /dev/sda1
           label: N/A uuid: f1514248-82a4-4793-b2e4-2d94b3e953d7
           ID: /home size: 44G used: 33M (1%) fs: xfs dev: /dev/sda3
           label: N/A uuid: 97334dd8-0850-42fb-bda2-4b80af118be1
           ID: swap-1 size: 1.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
           label: N/A uuid: cbccfa7b-652e-44cd-b7e1-be88c61f634a
RAID:      System: supported: linear raid0 raid1 raid10 raid6 raid5 raid4 multipath
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Unmounted: No unmounted partitions detected
Sensors:   System Temperatures: cpu: 61.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 123 Uptime: 14 min Memory: 128.8/2005.8MB Runlevel: 4 Gcc sys: 4.8.2
           Client: Shell (bash 4.2.45 running in xterm) inxi: 1.9.17
 
--- End code ---

Mine is a N270 Atom CPU while yours is a N280 Atom CPU. Graphics chip looks the same as your netbook.

So putting yours to sleep with 2gig of ram with 2gig of swap should not have hurt anything.
I am just breaking all this down so to get all the ducks in a row so other members can reply intelligently.

I am busy right now. Cracking a password protected .rar which will take me a long while.

Edit: Oh yeah. Here is the screen shot I took of the downloaded pdf that Klinux uploaded. Saves some time.




altman:
Guess I would do this from what I saw in a forum .

Boot on a LiveCD or LiveUSB and to try "testdisk" package. Maybe your hdd s screwed up . Don t know , Hopefully it isn t .

This link might help you mate ;

http://www.gnu.org/software/ddrescue/ddrescue.html

If this has good results then it s something else .

Also , a  lspci command in Terminal will help . Might be something else as stated above .

Klinux:
Okay, inxi -F screenshot attached.

Not sure why it's showing cache data failures. Is that a problem?

[attachment deleted by admin]

altman:
Post results from inxi -F in Terminal , someone will be able to give you a hand .

Navigation

[0] Message Index

[#] Next page

Go to full version