Hardware - Support > Video Cards

[SOLVED] Radeon HD 4xxxx


             I use a acerV5-122, AMD/ATI Radian ----Kabini. my screen brightness,  does not work, I checked out a bug report and found its a Ubuntu bug , not just LL, it affects mostly Acer Aspire models, the solution seems to be to upgrade your BIOS, I think the bug report ended with that conclusion . It may give you a lead, may help, as far as TV goes I would not know ______ don't have one. and Ive noticed that not having one does not affect LL at all. So compromise, keep LL dump the tv .


same problem.  I downloaded the latest linux drivers etc from AMD but got the same message as above. Apparently I'm supposed to install something else first. All too hard.   I'll end up connecting my mac mini to the TV instead.

Well, I almost guessed so :(

Thanks for the info!

You can't install proprietary drivers for this GPU. AMD  no longer supports 4xxxx series.


What driver should be used for this card?

--- Code: ---product: RV710/M92 [Mobility Radeon HD 4530/4570/545v]
--- End code ---

Have tried Catalyst 13.1 but got this message.

--- Code: ---Check if system has the tools required for installation.
fglrx installation requires that the system have kernel headers.  /lib/modules/3.13.0-24-generic/build/include/linux/version.h cannot be found on this system.
One or more tools required for installation cannot be found on the system. Install the required tools before installing the fglrx driver.
Optionally, run the installer with --force option to install without the tools.
Forcing install will disable AMD hardware acceleration and may make your system unstable. Not recommended.
--- End code ---

Any help would be much appreciated!

Edit: No additional drivers are found under "Additional Drivers".


[0] Message Index

Go to full version