Software - Support > Updates

Yesterdays updates

(1/5) > >>

I ran fsck on both partitions and was told that they were clean.  Earlier this week came a new kernel update.  It was listed as 5.4.0-96.101 or something like that.  Running a kernel identifier command said it is 5.4.0-97.  No problems with this one and have had several inconsequential boots.  Made a backup of it.  Would like to get rid of the problem kernels and have successfully done this before except last time when for some unknown reason2 of the 3 parts of 5.4.0-91were also removed which caused boot issues.  Thanks for all of the help to now.

Same thing happened with both of the 1st suggestions.  I do not feel comfortable trying the forced fsck.  I will try again to make a live usb.  I tried LLOS 4.8  and 5.6 and had issues getting to a desktop. I was using etcher and had issues with that before.  I will try again with unetbootin which has worked for me in the past.  Not sure I will get to it today anymore.

Thanks for the replies

Are you running on the your installed LL?
If so - its possible, if sdc5 & 6 are sub to sdc1 (?? - as its extended, havent messed with extended partitions for some time)
That it cannot check because those are mounted...

also... in your output fsck... it says "fsck.ext2"

You could try ... see if any better... although I assume the same...

--- Code: ---sudo fsck.ext4 -y /dev/sdc1

--- End code ---

--- Code: ---sudo e2fsck -y /dev/sdc1
--- End code ---

BUT what are the hopes in checking sdc1? its not the root/data partition... which root is /dev/sdc5 ...

If you wanting to check root - use sdc5 ..

BUT - if its mounted it wont run on a mounted system....
You can try a force at next boot.. you need to create a file in the root directory...

--- Code: ---touch /forcefsck
--- End code ---

That's assuming the system boots properly (not to a default shell)..
ELSE you could boot to a LiveUSB, attach the drive with LL and run fsck on the root partition on the usb drive from inside the Live Environment... *note the disk letters may change... sdc may become sdb or sde for example...

Hope that helps ..??...

sdc1 is an extended partition created on a USB external HDD,  The rest of the HDD is formatted ntfs.  sdc1 is formatted ext4 and contains sdc5 & sdc6.  I have had the busybox error with every kernel update since 5.4.0-91.  I found the supposed solution to the error and then ran into the syntax error and then got the short read error.  Not sure why no kernel updates until these are causing this.

Thanks for all help so far.


You may want to paste the output of the following command... Might help those and ensure you run on the correct partitions

--- Code: ---lsblk
--- End code ---

I assume /dev/sdc is the USB drive?
sdc5 is root for LL
sd6 is LL /home
sdc1 is ?? (extended partition?) is this just data or unallocated, swap or something else..
is there sdc3 and sdc4 ?? /boot or swap

More so curious as to what's what...

those errors, I've seen - but usually when I've been working with LVM managed partitions. ?? but maybe something else... It should prompt to unmount if mounted.....

How were the partitions formatted - xfs, ext4, btrfs ??


[0] Message Index

[#] Next page

Go to full version