Software - Support > Updates

Yesterdays updates

<< < (4/5) > >>

LarryB1607:
Sorry about any confusion.  As 4 attempted boots today have failed I am going to install an older version of LLOS and then attempt to use Timeshift to restore my latest backup.  When I boot now, I do NOT have any other choices than the one listed.  It is this one and the previous kernel that have rendered this useless.  I get an error that starts with Busybox and ends with (initramfs)

stevef:
Recovery mode (for any version) boots the system with minimal 'extras'.  It should not take long to boot.  If your problem is related to a specific kernel rather than the 'extras', then recovery mode is likely fail in the same way as a full boot but noting the point at which it ails may help understanding.

A bit confused about what has changed since January 6th.

Your first posts implied that you only had problems after moving to 5.4.0.92.96 on January 4th and that reverting to 5.4.0.91.95 had fixed things.
Is that correct ?
How long did you stay with 5.4.0.91.95 after January 6th and was it reliable ?
Do you still have the option to boot using 5.4.0.91.95 ?

 

LarryB1607:
I made a backup of 5.4.0-91.  A few days later, 5.4.0-94 came out so I decided to try it and it seemed to work. once or twice.  Then When I tried booting, I got a similar error.  I then tried the recovery mode and it was still running after about 2 hours.  I did not know if it was going to take another 5 minutes or 5 hours+ so I stopped it.  After another failed boot I decided to try and do a recovery, but I do not have Linux on a USB stick anymore.  I tired another boot and it worked.  No inkling of whether it will continue to work in the future.  The error message seemed like a lot to write down, especially with all of the numbers included in it.  I also not longer have the option of running 5.4.0-92 anymore at boot.  I did remove 5.4.0-93 which was the problematic one.  I still see 5.4.0-92 in the list of kernels that can be removed.  Not sure what my next move should be, I would like to stay current with updates but the sporadicness of my current situation is not very enjoyable.

Any recommendations would be appreciated.  Thanks

LarryB1607:
Thanks for the reply stevef.  I noticed that grub used my choices from yesterfay so I did not have to redo them which was nice.  Looks like I need to do a Timeshift backup on the config that is working.  I checked updates yesterday and they included some strange language.  Here is one of them:  command-not-found INSTALLED: 20.04.4 AVAILABLE: 20.04.5.  The Python update also had the command-not-found line with it.  A bunch more updates today, but I am going to refrain until I get a backup.

stevef:
The update was 5.4.0.92.96 replacing 5.4.0.91.95

If 5.4.0.92.96 is causing your problem you have no option but to stick with 5.4.0.91.95 for the time being.  The only point of retrying 5.4.0.92.96 would be to make an accurate record of the error messages so that you can search for the issue and see if there is a fix or a bug report.

GRUB can be set to remember your last choice, so if you selected 5.4.0.91.95 and it works, you don't have to choose each time.

Having been bitten by a similar issue (in which a kernel change stopped firefox working), if an update includes kernel or related changes, I now cancel the process and run timeshift before proceeding.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version