You are Here:
Linux Lite 6.0 RC1 Released - See Release Announcements



Wont Update

Author (Read 676 times)

0 Members and 1 Guest are viewing this topic.

Wont Update
« on: January 04, 2022, 05:00:05 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1768
    Posts
  • Reputation: 278
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@amigo

Quote

 on: Today at 07:52:58 AM
=========================== Install Updates Error log =========================== Install Updates could not successfully download and install available updates. Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance. ============ Log =========== E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 2968 (apt-get) E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?

What's happening?
Some other application or command has it locked.
Have you ran an update previously or installing a package?
If not it maybe that Lite Updater is running in the background..


Give it a bit to complete any tasks else cancling or  reboot might help...


Not sure why but the original post is jacked up...
« Last Edit: January 04, 2022, 05:05:30 PM by firenice03 »
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Wont Update
« Reply #1 on: January 04, 2022, 08:57:00 PM »
 

amigo

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 56
    Posts
  • Reputation: 8
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz

  • MEMORY: 6Gb

  • VIDEO CARD: Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2)

  • Kernel: 5.x
It was this way for a couple of days???I wasn't doing anything out of the ordinary.I did logout and back on, several times.Then after making this post, and not sure what was going on it started working....  and I didn't do anything.
Thanks for the reply.Have a good one.
Amigo

 

 

-->
X Close Ad

Linux Lite 6.0 RC1 Released - See Release Announcements