You are Here:
2023 - The Year of the Linux Lite Desktop



Update returned errors

Author (Read 1054 times)

0 Members and 1 Guest are viewing this topic.

Re: Update returned errors
« Reply #3 on: March 30, 2022, 03:06:44 AM »
 

megrandt

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Conroe Core-2 Duo

  • MEMORY: 8Gb

  • VIDEO CARD: GeForce GT 520
@firenice03, Thx for the instructions to fix the update error. Worked flawlessly.
 

Re: Update returned errors
« Reply #2 on: March 28, 2022, 07:42:54 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1834
    Posts
  • Reputation: 281
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@TodrickHoho
Split Topic...
Run the  following commands

Code: [Select]
sudo dpkg --configure -a

sudo apt --fix-broken install
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Update returned errors
« Reply #1 on: March 28, 2022, 05:16:02 PM »
 

TodrickHoho

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Same Here, Please Help
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-92 linux-headers-5.4.0-92-generic linux-headers-5.4.0-94
  linux-headers-5.4.0-94-generic linux-headers-5.4.0-96
  linux-headers-5.4.0-96-generic linux-headers-5.4.0-99
  linux-headers-5.4.0-99-generic linux-image-5.4.0-92-generic
  linux-image-5.4.0-94-generic linux-image-5.4.0-96-generic
  linux-image-5.4.0-99-generic linux-modules-5.4.0-92-generic
  linux-modules-5.4.0-94-generic linux-modules-5.4.0-96-generic
  linux-modules-5.4.0-99-generic linux-modules-extra-5.4.0-92-generic
  linux-modules-extra-5.4.0-94-generic linux-modules-extra-5.4.0-96-generic
  linux-modules-extra-5.4.0-99-generic
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  libopengl0 linux-headers-5.4.0-105 linux-headers-5.4.0-105-generic
  linux-image-5.4.0-105-generic linux-modules-5.4.0-105-generic
  linux-modules-extra-5.4.0-105-generic
The following packages will be upgraded:
  alsa-ucm-conf bind9-dnsutils bind9-host bind9-libs command-not-found cpp-9
  dnsutils firefox fonts-opensymbol g++-9 gcc-9 gcc-9-base gir1.2-gtk-3.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-polkit-1.0 gir1.2-webkit2-4.0
  gtk-update-icon-cache libasan5 libegl1 libegl1-mesa libgcc-9-dev libgl1
  libgl1:i386 libgl1-mesa-glx libgles2 libglvnd0 libglvnd0:i386 libglx0
  libglx0:i386 libjavascriptcoregtk-4.0-18 libjuh-java libjurt-java
  libnetplan0 libpolkit-agent-1-0 libpolkit-gobject-1-0 libpython3.8
  libpython3.8-dev libpython3.8-minimal libpython3.8-stdlib
  libreoffice-avmedia-backend-gstreamer libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome
  libreoffice-gtk3 libreoffice-impress libreoffice-pdfimport
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  libridl-java libssl1.1 libssl1.1:i386 libstdc++-9-dev libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libunoloader-java libvkd3d-shader1
  libvkd3d-shader1:i386 libvkd3d1 libvkd3d1:i386 libwebkit2gtk-4.0-37
  libxatracker2 libxml2 libxml2:i386 linux-firmware linux-generic
  linux-headers-generic linux-image-generic mesa-va-drivers
  mesa-va-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386
  mesa-vulkan-drivers:i386 microsoft-edge-stable netplan.io openssl openvpn
  policykit-1 python3-commandnotfound python3.8 python3.8-dev
  python3.8-minimal thunderbird thunderbird-locale-en thunderbird-locale-en-gb
  thunderbird-locale-en-us tzdata uno-libs-private ure vkd3d-compiler
Preconfiguring packages ...
98 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
16 not fully installed or removed.
Need to get 0 B/613 MB of archives.
After this operation, 408 MB of additional disk space will be used.
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Last Edit: September 27, 2022, 11:10:18 PM by firenice03 »
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop