Software - Support > Updates

Update problems PUBKEY

(1/2) > >>


You maybe in the right spot - the list with the error doesn't show you have a failing PPA - let alone any at all.
You have a NO PUB Key error...

try the following command in the terminal... Note sudo will prompt for password

--- Code: ---sudo apt-key adv --keyserver --recv-keys 02456C79B2FD48BF

--- End code ---

But PPA's if in use are listed within the "Software & Updates" app (Click Menu - type ' soft ' should be the 1st listed)..
Then the "Other Software"  tab...

*Split topic.. Always good to start a new thread

Şerban S.:

--- Quote from: chushingura on September 05, 2022, 08:59:00 AM --- :008 If I have no 'Software and Updates' in the list after searching 'Software' How do I find the PPA list?

--- End quote ---
Hi! :)
Use the terminal and enter the following line:

--- Code: ---/usr/bin/software-properties-gtk
--- End code ---

Press "Enter" and see what happens.
If the expected window  (Software & Updates) appears, than it's some erroneous setting for the interface, in the Menu section. Possibly, the Menu Item has been deleted (or moved somewhere else in the tree) somehow.
If any error message appears, than you have to copy the message and post it here to allow us get a better idea on what might be the cause.
Best regards! :)

I don't think your problem is a PPA release problem which is what this thread is about.

It is concerning if you can't find things like 'Software & Updates'.

To get help with your update problem, please start a new thread in the updates section.  It is better to do this than posting your symptoms in an unrelated thread.

Hi, Cannot find PPA listings.  (I tried menu/settings/scroll down. no 'software and updates' in the list. Also tried search 'software' again no  'software and updates' in the list!)  The following is the initial problem. ===========================
Install Updates Error log
Install Updates could not fetch the package cache information lists.
Go to and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 focal InRelease
Hit:2 emerald InRelease
Hit:3 focal-updates InRelease
Get:4 focal-backports InRelease [108 kB]
Get:6 focal-security InRelease [114 kB]
Hit:7 focal InRelease
Hit:8 stable InRelease
Hit:5 focal InRelease
Get:9  InRelease [1,553 B]
Err:9  InRelease
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 02456C79B2FD48BF
Reading package lists...
W: GPG error:  InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 02456C79B2FD48BF
E: The repository '  InRelease' is not signed.

If you need to look at your PPAs, you should be able to start 'Software & Updates' by clicking 'Menu' then 'Settings', then scrolling down the list until you find it.

However, if it isn't shown when you search for it as instructed in the help manual there may be something wrong.  I get it top of the search list after just by typing 'so'.

Please provide a bit more detail about what you are doing and what you see.


[0] Message Index

[#] Next page

Go to full version