You are Here:
Translations are underway - See Linux Lite Software Development Section



update problems - PPA

Author (Read 1024 times)

0 Members and 2 Guests are viewing this topic.

Re: update problems - PPA
« Reply #3 on: August 28, 2022, 09:30:43 AM »
 

stephan84

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit
Thanks for your support @stevef
The problem is solved  :045:
 

Re: update problems - PPA
« Reply #2 on: August 25, 2022, 04:57:19 PM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 330
    Posts
  • Reputation: 58
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
The stacer PPA you are using doesn't (currently) have a release compatible with the version of Linux Lite you are using (jammy based).  This error is stopping the update process from running.  To allow the update to run, you need to remove the PPA from the software list.  See the manual at the link below for information about how to check if a PPA has a suitable release and how to remove one that is causing a problem.

https://www.linuxliteos.com/manual/software.html#pparem
 

update problems - PPA
« Reply #1 on: August 25, 2022, 02:47:49 PM »
 

stephan84

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit
Hello everyone,

I'm new to linux.
I changed ma operating system to linux about one month ago.
Today I wanted to fetch the newest updates.
But all I got were the following error messages.
Would be happy if someone could help me.

thx

============ Log ===========

OK:1 http://packages.microsoft.com/repos/code stable InRelease
OK:2 https://dl.google.com/linux/chrome/deb stable InRelease
Ign:3 https://ppa.launchpadcontent.net/oguzhaninan/stacer/ubuntu jammy InRelease
OK:4 http://us.archive.ubuntu.com/ubuntu jammy InRelease
OK:5 http://archive.canonical.com/ubuntu jammy InRelease
Holen:6 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Fehl:7 https://ppa.launchpadcontent.net/oguzhaninan/stacer/ubuntu jammy Release
  404  Not Found [IP: 2620:2d:4000:1::3e 443]
Holen:8 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease [114 kB]
OK:9 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Holen:10 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease [99,8 kB]
Paketlisten werden gelesen…
E: Das Depot »https://ppa.launchpadcontent.net/oguzhaninan/stacer/ubuntu jammy Release« enthält keine Release-Datei.
« Last Edit: October 24, 2022, 07:23:12 PM by Jerry »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section