You are Here:
Linux Lite 7.0 RC1 Released - See Release Announcement Section



Install Updates Error log

Author (Read 2506 times)

0 Members and 1 Guest are viewing this topic.

Re: Install Updates Error log
« Reply #3 on: January 02, 2022, 03:36:31 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8806
    Posts
  • Reputation: 804
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Moved.
 

Re: Install Updates Error log
« Reply #2 on: January 01, 2022, 06:04:01 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1848
    Posts
  • Reputation: 284
  • Linux Lite Member
    • View Profile

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@Mi St

Uncheck the PPA from "Software and Updates" under the "Other Software" tab.. Then try running updates again
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Install Updates Error log
« Reply #1 on: January 01, 2022, 12:19:16 PM »
 

Mi St

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
    • View Profile
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

Log
===

Hit:1 https://linux.teamviewer.com/deb stable InRelease
Ign:2 http://linux.dropbox.com/ubuntu disco InRelease
Ign:3 http://ppa.launchpad.net/librecad-dev/librecad-stable/ubuntu focal InRelease
Hit:4 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:5 http://archive.canonical.com/ubuntu focal InRelease
Hit:6 http://linux.dropbox.com/ubuntu disco Release
Err:7 http://ppa.launchpad.net/librecad-dev/librecad-stable/ubuntu focal Release
  404  Not Found [IP: 2001:67c:1560:8008::19 80]
Hit:8 http://us.archive.ubuntu.com/ubuntu focal InRelease
Ign:9 http://repo.vivaldi.com/stable/deb stable InRelease
Hit:10 https://repo.skype.com/deb stable InRelease
Hit:11 http://repo.vivaldi.com/stable/deb stable Release
Hit:12 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:13 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:14 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:15 http://sft.if.usp.br/linuxlite emerald InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/librecad-dev/librecad-stable/ubuntu focal Release' does not have a Release file.
 

 

-->
X Close Ad

Linux Lite 7.0 RC1 Released - See Release Announcement Section