You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Update not working

Author (Read 1815 times)

0 Members and 1 Guest are viewing this topic.

Update not working
« Reply #1 on: January 02, 2022, 08:12:18 PM »
 

twhiting

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
New to Linux and Linux Lite.

Getting notification of updates. When downloading the list it errors out. Syas to copy the log file and post in into the forum.

Here is the log file:

Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://us.archive.ubuntu.com/ubuntu focal InRelease
Ign:2 https://repo.vivaldi.com/stable/deb stable InRelease
Hit:3 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Err:5 https://repo.vivaldi.com/stable/deb stable Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Error in the certificate verification. [IP: 23.111.9.47 443]
Hit:6 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:7 https://screenrec.com/download/ubuntu stable InRelease
Hit:8 http://archive.canonical.com/ubuntu focal InRelease
Hit:9 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:10 https://labs.picotech.com/picoscope7auto/debian picoscope InRelease
Reading package lists...
E: The repository 'https://repo.vivaldi.com/stable/deb stable Release' does not have a Release file.

Does anyone have any ideas what might be wrong?

Thanks!

 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section