You are Here:
Translations are underway - See Linux Lite Software Development Section



Update errors - Dell XPS 13 running off USB Persistent

Author (Read 596 times)

0 Members and 1 Guest are viewing this topic.

Re: Update errors - Dell XPS 13 running off USB Persistent
« Reply #2 on: August 15, 2022, 08:58:15 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 331
    Posts
  • Reputation: 58
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Try the following
Menu>Settings>Software&Updates

On one of the tabs (I think it is 'Other Software') uncheck the cd-rom entries as being software sources.

Close and then try updating again.
 

Update errors - Dell XPS 13 running off USB Persistent
« Reply #1 on: August 15, 2022, 08:48:06 AM »
 

Craig Lambie

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
Just installed Linux Lite on a USB using Rufus. 256GB USB drive. Type C
On DELL XPS 13
Has persistent mode set on.
Had to re-install Chrome

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
============ Log ===========

Ign:1 cdrom://Linux Lite 6.0 - Release amd64 dists/ InRelease
Ign:2 cdrom://Linux 22.04 - Release amd64 dists/ InRelease
Err:3 cdrom://Linux Lite 6.0 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Err:4 cdrom://Linux 22.04 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Hit:5 http://archive.canonical.com/ubuntu jammy InRelease
Hit:6 http://archive.ubuntu.com/ubuntu jammy InRelease
Hit:7 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Get:8 http://archive.ubuntu.com/ubuntu jammy-backports InRelease [99.8 kB]
Get:9 http://archive.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Get:10 http://archive.ubuntu.com/ubuntu jammy-updates InRelease [114 kB]
Reading package lists...
E: The repository 'cdrom://Linux Lite 6.0 - Release amd64 dists/ Release' does not have a Release file.
E: The repository 'cdrom://Linux 22.04 - Release amd64 dists/ Release' does not have a Release file.
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section