You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



Update error

Author (Read 2843 times)

0 Members and 1 Guest are viewing this topic.

Update error
« on: September 09, 2021, 09:33:33 AM »
 

Newie

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hello, I am new to linux, when I want to update I get an error

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Obj:1 http://repo.steampowered.com/steam precise InRelease
Obj:2 http://dl.google.com/linux/chrome/deb stable InRelease
Obj:3 https://dl.winehq.org/wine-builds/ubuntu focal InRelease
Obj:4 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Obj:5 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease
Obj:6 https://dl.winehq.org/wine-builds/ubuntu artful InRelease
Obj:7 http://repo.linuxliteos.com/linuxlite emerald InRelease
Obj:8 http://archive.canonical.com/ubuntu focal InRelease
Obj:9 http://archive.ubuntu.com/ubuntu focal InRelease
Obj:10 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu focal InRelease
Obj:11 http://packages.microsoft.com/repos/code stable InRelease
Des:13 http://archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Obj:14 http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal InRelease
Obj:15 https://packages.microsoft.com/repos/vscode stable InRelease
Obj:16 https://packages.microsoft.com/repos/ms-teams stable InRelease
Ign:17 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal InRelease
Des:18 http://archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Err:12 https://dl.bintray.com/etcher/debian stable InRelease
  403  Forbidden [IP: 52.38.105.61 443]
Ign:19 http://ppa.launchpad.net/webupd8team/nemo/ubuntu focal InRelease
Des:20 http://archive.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Err:21 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Err:22 http://ppa.launchpad.net/webupd8team/nemo/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Leyendo lista de paquetes...
E: Fallo al obtener https://deb.etcher.io/dists/stable/InRelease  403  Forbidden [IP: 52.38.105.61 443]
E: El repositorio «https://deb.etcher.io stable InRelease» no está firmado.
E: El repositorio «http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal Release» no tiene un fichero de Publicación.
E: El repositorio «http://ppa.launchpad.net/webupd8team/nemo/ubuntu focal Release» no tiene un fichero de Publicación.
 

Re: Update error
« Reply #1 on: September 09, 2021, 01:53:52 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1124
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Hi @Newie and welcome to the forum :)

You need to disable the offending/non-working repos:
E: Fallo al obtener https://deb.etcher.io/dists/stable/InRelease  403  Forbidden [IP: 52.38.105.61 443]
E: El repositorio «https://deb.etcher.io stable InRelease» no está firmado.
E: El repositorio «http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal Release» no tiene un fichero de Publicación.
E: El repositorio «http://ppa.launchpad.net/webupd8team/nemo/ubuntu focal Release» no tiene un fichero de Publicación.


Read here to learn how to that https://www.linuxliteos.com/forums/installing-software/can-linux-lite-be-updated-when-using-persistent-live-usb-version/msg56529/#msg56529  By the way, I noticed the output from your report is in Spanish, and just wanted you to know that there's a Spanish sub-forum section you can post your issues too https://www.linuxliteos.com/forums/spanish/ :)
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Update error
« Reply #2 on: February 21, 2022, 03:06:37 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1785
    Posts
  • Reputation: 278
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
went to the that file you said but I found no reference of that PPA and with the find tool it had no matches. There is nothing with the word ppa or launchpad or lightdm there. What should I do? Maybe make a reference to that ppa and comment it out? I don't know... Also, would it be useful if you had the file or its text?

@fabriono72
You may have a different error message than the original user... Even if slightly
Open a new Thread in Support - if you can capture the error in detail..
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements