You are Here:
Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!



Update Error

Author (Read 1215 times)

0 Members and 1 Guest are viewing this topic.

Re: Update Error
« Reply #4 on: October 05, 2022, 07:38:42 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
===========================
Install Updates Error log
===========================
[...]

Hello!

It happened to me too, but very rarely. The answer is this:

Looks like servers were down or something. Very unusual. [...]

How did I avoid this?

1. Use Synaptic Package Manager. Go to "Settings --> Repositories" OR, directly to "Software & Updates"
2. On the first tab of the window, we have "Ubuntu Software". On this page, you'll see "Download from:", followed by an URL shown in a ComboBox. Click the ComboBox. In the ComboBox's dropdown list, choose "Other". A new window appears, titled "Choose a Download Server".
Now, click the button labeled "Select Best Server". The script will run a speed test and get the best response time from all the mirrors.
Choose the server suggested there.
Usually, it will be the nearest server around your (current) location. If you move a lot, this will be the way to fix this kind of annoyances... ;)

Why does this happen?

Usually, people never bother to change the download servers so usually, they are the USA mirrors. Now, figure out what happens when a new release is uploaded: all users hurry up to download the ISO. This leads to server overload. Might take a few minutes to overcome the situation but might as well take hours. If the server maintainance shows up in the schedule, it also might take time to switch from a backup server to another.
The procedure described above, tells you what specific server is less loaded and has a better response time.
The "Server Down" might occure for various other reasons, but this is the typical scenario.

Hope this helps you solve the problem! :)

Best regards! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Re: Update Error
« Reply #3 on: October 05, 2022, 05:42:46 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 541
    Posts
  • Reputation: 67
  • Lieutenant Commander, Confederate Space Force
    • Confessions of a Technophobe

  • Linux Lite: 6.0 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
Looks like servers were down or something. Very unusual. As the old phone company recording used to say,

"Please wait a few minutes and try again."
 

Re: Update Error
« Reply #2 on: October 05, 2022, 01:00:37 AM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 393
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
That looks odd.

What happens if you just repeat the update attempt having waited a while.
 

Update Error
« Reply #1 on: October 04, 2022, 03:19:10 PM »
 

8kbguy

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD A4-9125 RADEON R3 2C+2G (2) @ 2.300GHz

  • MEMORY: 3Gb

  • VIDEO CARD: AMD ATI Radeon R2/R3/R4/R5 Graphics

  • Kernel: 5.x
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 https://dl.winehq.org/wine-builds/ubuntu jammy InRelease
Hit:2 http://security.ubuntu.com/ubuntu jammy-security InRelease
Ign:3 http://archive.canonical.com/ubuntu jammy InRelease
Ign:4 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Hit:5 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Hit:6 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
Err:7 http://archive.canonical.com/ubuntu jammy Release
  404  Not Found [IP: 31.172.78.104 80]
Hit:8 https://dl.google.com/linux/chrome/deb stable InRelease
Err:9 http://repo.linuxliteos.com/linuxlite fluorite Release
  404  Not Found [IP: 31.172.78.104 80]
Hit:10 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
Reading package lists...
E: The repository 'http://archive.canonical.com/ubuntu jammy Release' no longer has a Release file.
E: The repository 'http://repo.linuxliteos.com/linuxlite fluorite Release' no longer has a Release file.
« Last Edit: October 05, 2022, 04:41:24 PM by 8kbguy »
kid named finger
 

 

-->
X Close Ad

Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!