You are Here:
Translations are underway - See Linux Lite Software Development Section



Install Updates could not successfully download and install available updates

Author (Read 1317 times)

0 Members and 1 Guest are viewing this topic.

 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Sorry. Checked link, carried out requirements and now ok.

Please, mark the thread as "SOLVED".

Best regards! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Sorry. Checked link, carried out requirements and now ok.
 

 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8558
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Please Search the Forums before posting, thank you - https://www.linuxliteos.com/forums/installing-software/error-on-updates/
 

Install Updates could not successfully download and install available updates
« Reply #1 on: September 04, 2022, 06:50:16 AM »
 

deejay

  • New to Forums
  • *
  • 24
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 5.6 64bit
Hello

Got this update error. Please can anyone assist? Tnx.
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
« Last Edit: October 24, 2022, 07:21:30 PM by Jerry »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section