You are Here:
Translations are underway - See Linux Lite Software Development Section



Linux Lite Updates

Author (Read 1366 times)

0 Members and 1 Guest are viewing this topic.

Re: Linux Lite Updates
« Reply #6 on: November 05, 2022, 08:10:06 PM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Thanks Serban, that helped me too!

I'm glad it was useful! :)
Sometimes, simple solutions are less obvious... It took me some time to figure it out though... The weird thing is that I gladly avoid CLI. Strange thing, when this happened, sometime ago, I was updating from the CLI and that is how I saw the messages. Otherwise, I'd probably skip the "view log step".

Best regards! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Re: Linux Lite Updates
« Reply #5 on: November 05, 2022, 04:39:00 PM »
 

bonnevie

  • Occasional Poster
  • **
  • 93
    Posts
  • Reputation: 15
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel i3 Dual Core

  • MEMORY: 12Gb

  • Kernel: 5.x
Thanks Serban, that helped me too!
LL6.2 in VM
 

Re: Linux Lite Updates
« Reply #4 on: November 05, 2022, 04:20:31 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Hello @Serban,

Excellent!

So that was all - just restart update manager!

Done, and successful after the update manager restart.

Thank you so much. :) :045:

Hello, from România! :D :D
Great news! :D I'm glad you made it! :D
Looking at the latest threads on the Forum, it seems that this error shows up from time to time. Same solution worked each time though. ;)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Re: Linux Lite Updates
« Reply #3 on: November 05, 2022, 12:11:41 AM »
 

mathewalex

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel® Core™ i7-10700 Processor (16M Cache, up to 4.80 GHz)

  • MEMORY: 32Gb

  • VIDEO CARD: ASUS GT710-SL-2GD5-BRK
Hello @Serban,

Excellent!

So that was all - just restart update manager!

Done, and successful after the update manager restart.

Thank you so much. :) :045:
 

Re: Linux Lite Updates
« Reply #2 on: October 31, 2022, 05:18:35 PM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • I come here a lot
  • *****
  • 310
    Posts
  • Reputation: 16
  • Linux Lite Member

  • Linux Lite: 6.2 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
Hello! :)


[...]Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
gpg: WARNING: nothing exported
gpg: no valid OpenPGP data found.
Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
gpg: WARNING: nothing exported
gpg: no valid OpenPGP data found.
dpkg: error processing package lite-patch (--configure):
 installed lite-patch package post-installation script subprocess returned error exit status 2
Errors were encountered while processing:
 lite-patch
E: Sub-process /usr/bin/dpkg returned an error code (1)"

I got this error too.

Restart  Update Manager. It will finish the installation.
After that, you'll get the Lite Upgrade working.

Good luck! :)
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 480 GB SSD.
Laptop:
 ASUS X200MA , Intel® Celeron® N2830, 2 GB RAM, HDD WD 500 GB.
 

Linux Lite Updates
« Reply #1 on: October 31, 2022, 07:51:09 AM »
 

mathewalex

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Intel® Core™ i7-10700 Processor (16M Cache, up to 4.80 GHz)

  • MEMORY: 32Gb

  • VIDEO CARD: ASUS GT710-SL-2GD5-BRK
Any help with how to resolve this please?

Received the message while trying to update Linux Lite 6.2 through "Install Updates".

"===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages have been kept back:
  grub-efi-amd64-bin grub-efi-amd64-signed
The following packages will be upgraded:
  lite-manual lite-patch
2 to upgrade, 0 to newly install, 0 to remove and 2 not to upgrade.
Need to get 15.2 MB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://repo.linuxliteos.com/linuxlite fluorite/main amd64 lite-manual all 6.0-0020-linuxlite [15.2 MB]
Get:2 http://repo.linuxliteos.com/linuxlite fluorite/main amd64 lite-patch all 6.0-0030-linuxlite [2,376 B]
Fetched 15.2 MB in 1min 14s (204 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 399034 files and directories currently installed.)
Preparing to unpack .../lite-manual_6.0-0020-linuxlite_all.deb ...
Unpacking lite-manual (6.0-0020-linuxlite) over (6.0-0010-linuxlite) ...
Setting up lite-manual (6.0-0020-linuxlite) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 399034 files and directories currently installed.)
Preparing to unpack .../lite-patch_6.0-0030-linuxlite_all.deb ...
Unpacking lite-patch (6.0-0030-linuxlite) over (6.0-0020-linuxlite) ...
Setting up lite-patch (6.0-0030-linuxlite) ...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key( 8) ).



  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:02 --:--:--     0
  0     0    0     0    0     0      0      0 --:--:--  0:00:03 --:--:--     0
100   983  100   983    0     0    252      0  0:00:03  0:00:03 --:--:--   252
OK


Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key( 8) ).


gpg: WARNING: nothing exported


gpg: no valid OpenPGP data found.


Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key( 8) ).


gpg: WARNING: nothing exported


gpg: no valid OpenPGP data found.


dpkg: error processing package lite-patch (--configure):
 installed lite-patch package post-installation script subprocess returned error exit status 2
Errors were encountered while processing:
 lite-patch
E: Sub-process /usr/bin/dpkg returned an error code (1)"
« Last Edit: November 05, 2022, 12:31:06 AM by Jerry »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section