Software - Support > Updates

Latest update disabled the video display on chrome related browsers

(1/2) > >>

Thanks, I too saw this solution on brave support forum but it didn't work for me  :dft004:
That's what I was going to say because it really didn't fix it earlier, but now it works  :dft002:
I won't try to understand this time and just gonna enjoy the result
Magic that's all that comes to my mind right now

Having experienced the same issues as yourself, I think I have now found the solution.

After googling the white screen issue I cam across this link and followed it's instructions to turn off Hardware Acceleration within Chrome and having done so this seems to have fixed my problem

However, after hastily marking my issue as solved yesterday, only for it to reappear - I will wait 24 hours before re-marking it as "SOLVED" this time.

I hope this also works for you

Hmmm I didn't make a restore point.  :022: I reinstalled ll6.6 from scratch maybe 3-4 days ago because I did deletie files I shouldn't have lol. I guess I'll have to wait the next update it might get fixed later

Thank you.
One suggestion would have been to get the system to boot the previous kernel (if available) to see if the older kernel worked with new chrome.
But I can't see listed. Do you routinely remove old kernels ?
Do you have any recent restore points made with System Restore Utility (aka timeshift) for rollback testing ?

Thank you for the answer, this is my config:


--- Code: ---CPU: Dual Core Intel Core2 Duo E7500 (-MCP-)
speed/min/max: 1630/1600/2933 MHz Kernel: 5.15.0-101-generic x86_64
Up: 3h 57m Mem: 2050.2/3810.7 MiB (53.8%) Storage: 232.83 GiB (8.3% used)
Procs: 209 Shell: bash 5.1.16 inxi: 3.0.38
--- End code ---

cat /etc/llver

--- Code: ---Linux Lite 6.6
--- End code ---

inxi -GA -xxx

--- Code: ---Graphics:
  Device-1: Intel 4 Series Integrated Graphics vendor: Dell driver: i915
  v: kernel bus ID: 00:02.0 chip ID: 8086:2e32
  Display: x11 server: X.Org driver: modesetting
  unloaded: fbdev,vesa resolution: 1280x1024~60Hz
  OpenGL: renderer: Mesa Intel G41 (ELK)
  v: 2.1 Mesa 23.2.1-1ubuntu3.1~22.04.2 direct render: Yes
  Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:27d8
  Sound Server: ALSA v: k5.15.0-101-generic
--- End code ---

inxi -r

--- Code: ---Repos:
  Active apt repos in: /etc/apt/sources.list
  1: deb jammy main restricted
  2: deb jammy-updates main restricted
  3: deb jammy universe
  4: deb jammy-updates universe
  5: deb jammy multiverse
  6: deb jammy-updates multiverse
  7: deb jammy-backports main restricted universe multiverse
  8: deb jammy partner
  9: deb jammy-security main restricted
  10: deb jammy-security universe
  11: deb jammy-security multiverse
  Active apt repos in: /etc/apt/sources.list.d/brave-browser-release.list
  1: deb [signed-by=/usr/share/keyrings/brave-browser-archive-keyring.gpg arch=amd64] stable main
  Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
  1: deb [arch=amd64] stable main
  Active apt repos in: /etc/apt/sources.list.d/linuxlite.list
  1: deb fluorite main
  Active apt repos in: /etc/apt/sources.list.d/vscode.list
  1: deb [arch=amd64,arm64,armhf] stable main
--- End code ---

google-chrome --version

--- Code: ---Google Chrome 123.0.6312.58
--- End code ---

brave-browser --version

--- Code: ---Brave Browser
--- End code ---

find /boot/wmli*

--- Code: ---/boot/vmlinuz
--- End code ---

I got no extensions on chrome, and I only have lunar reader on brave (I uninstalled it to test without it it didn't fix the bug :)


[0] Message Index

[#] Next page

Go to full version