Software - Support > Updates

Install Updates issue


Hi Bud,
Yes I have removed it thank you. But still no love.
Sorry I feel just terrible taking up your time.
I will take the weekend and slowly work trough that link posted.
Going to give it my absolute best shot.
Thank you so so so much.


If you removed the PPA's those errors should be removed, you're likely still getting the NO_PUBKEY.

Have you gone in to Software & Updates and removed precise lines?

You can go into /etc/apt/sources.list and either remove or REM (#) those lines  for precise..
GUI open as administrator - Terminal use sudo and either vi or nano to edit.

Hi Bud,
I have removed the PPA/PPa's
I still get the same errror messages. I have been using Linux for years. Event hough, I am still terrified to scratch around under the hood. Lol I usually just wait for it to go away..  :banghead
The instructions on the link provided is just too complicated for me and the screenshots do not match what I see on my side. sorry to be such a pain.

Split Topic.
@clivesgarage your error is different.

I would remove the PPA's for mc3man and ffmulticonverter
Uncheck the PPA from "Software and Updates" under the "Other Software" tab..

There are ways to add the key, but not certain you want to - Precise is Ubuntu 12.04 where as LL 5.x is based on Focal 20.04.
See 'Software and Updates' likely under other software.

Once removed, then run updates.

Install Updates Error log
Install Updates could not fetch the package cache information lists.
Go to and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 focal InRelease
Hit:2 focal InRelease
Hit:3 emerald InRelease
Hit:4 focal InRelease
Ign:5 focal InRelease
Ign:6 precise InRelease
Hit:7 focal-security InRelease
Hit:8 focal InRelease
Hit:9 stable InRelease
Get:10 precise Release [8,180 B]
Hit:11 focal-updates InRelease
Get:12 precise Release.gpg [181 B]
Err:13 focal Release
  404  Not Found [IP: 80]
Hit:14 focal-backports InRelease
Err:15 focal Release
  404  Not Found [IP: 80]
Ign:12 precise Release.gpg
Reading package lists...
E: The repository ' focal Release' does not have a Release file.
E: The repository ' focal Release' does not have a Release file.
W: GPG error: precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5
E: The repository ' precise Release' is not signed.


[0] Message Index

Go to full version