You are Here:
2023 - The Year of the Linux Lite Desktop



Install Updates issue

Author (Read 791 times)

0 Members and 1 Guest are viewing this topic.

Re: Install Updates issue
« Reply #5 on: March 24, 2022, 10:15:01 AM »
 

clivesgarage

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • MEMORY: 3Gb
Hi Bud,
Yes I have removed it thank you. But still no love.
Sorry I feel just terrible taking up your time.
I will take the weekend and slowly work trough that link posted.
Going to give it my absolute best shot.
Thank you so so so much.
 

Re: Install Updates issue
« Reply #4 on: March 24, 2022, 07:46:03 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1834
    Posts
  • Reputation: 281
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@clivesgarage

If you removed the PPA's those errors should be removed, you're likely still getting the NO_PUBKEY.

Have you gone in to Software & Updates and removed precise lines?

You can go into /etc/apt/sources.list and either remove or REM (#) those lines  for precise..
GUI open as administrator - Terminal use sudo and either vi or nano to edit.
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Install Updates issue
« Reply #3 on: March 24, 2022, 03:16:14 AM »
 

clivesgarage

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • MEMORY: 3Gb
Hi Bud,
I have removed the PPA/PPa's
I still get the same errror messages. I have been using Linux for years. Event hough, I am still terrified to scratch around under the hood. Lol I usually just wait for it to go away..  :banghead
The instructions on the link provided is just too complicated for me and the screenshots do not match what I see on my side. sorry to be such a pain.
 

Re: Install Updates issue
« Reply #2 on: March 23, 2022, 03:35:23 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1834
    Posts
  • Reputation: 281
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Split Topic.
@clivesgarage your error is different.

I would remove the PPA's for mc3man and ffmulticonverter
Uncheck the PPA from "Software and Updates" under the "Other Software" tab..

There are ways to add the key, but not certain you want to - Precise is Ubuntu 12.04 where as LL 5.x is based on Focal 20.04.
See 'Software and Updates' likely under other software.

Once removed, then run updates.
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Install Updates issue
« Reply #1 on: March 23, 2022, 01:51:43 PM »
 

clivesgarage

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • MEMORY: 3Gb
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal InRelease
Hit:2 http://archive.canonical.com focal InRelease
Hit:3 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:4 http://archive.ubuntu.com/ubuntu focal InRelease
Ign:5 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal InRelease
Ign:6 http://archive.canonical.com precise InRelease
Hit:7 http://archive.ubuntu.com/ubuntu focal-security InRelease
Hit:8 http://ppa.launchpad.net/pinta-maintainers/pinta-stable/ubuntu focal InRelease
Hit:9 https://dl.google.com/linux/chrome/deb stable InRelease
Get:10 http://archive.canonical.com precise Release [8,180 B]
Hit:11 http://archive.ubuntu.com/ubuntu focal-updates InRelease
Get:12 http://archive.canonical.com precise Release.gpg [181 B]
Err:13 http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Hit:14 http://archive.ubuntu.com/ubuntu focal-backports InRelease
Err:15 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal Release
  404  Not Found [IP: 91.189.95.85 80]
Ign:12 http://archive.canonical.com precise Release.gpg
Reading package lists...
E: The repository 'http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu focal Release' does not have a Release file.
E: The repository 'http://ppa.launchpad.net/mc3man/trusty-media/ubuntu focal Release' does not have a Release file.
W: GPG error: http://archive.canonical.com precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5
E: The repository 'http://archive.canonical.com precise Release' is not signed.
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop