You are Here:
2023 - The Year of the Linux Lite Desktop



Install Updates Error log - lite-patch GPG

Author (Read 818 times)

0 Members and 2 Guests are viewing this topic.

Re: Install Updates Error log - lite-patch GPG
« Reply #7 on: December 08, 2022, 06:49:10 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8615
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
@The Repairman our contribution options are here - https://www.linuxliteos.com/donate.html

Thank you.
 

Re: Install Updates Error log - lite-patch GPG
« Reply #6 on: December 08, 2022, 05:50:53 PM »
 

The Repairman

  • Occasional Poster
  • **
  • 90
    Posts
  • Reputation: 13

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core2 Duo E7400 (2.8 GHz)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics

  • Kernel: 5.x
A system restart solved the problem and allowed updates to install without error I'm happy. :)


My Linux Lite 6.2 is running good no problems no complaints. :)


Do you take money orders as I have no credit cards or debit cards and I don't write checks.
« Last Edit: December 08, 2022, 06:17:56 PM by The Repairman »
 

Re: Install Updates Error log - lite-patch GPG
« Reply #5 on: December 08, 2022, 04:52:42 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8615
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
FTR (for the record) there is no one-size-fits-all solution to this. I have done a lot of research to date, and although there is a fix that will help some, it will also break others machines. It's just a wee rough storm we'll have to sail through.
 

Re: Install Updates Error log - lite-patch GPG
« Reply #4 on: November 29, 2022, 08:11:44 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1837
    Posts
  • Reputation: 283
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@firenice03
I feel stupid.

I looked and looked however I didn't see it old age and bad eyes. (sigh)

My apologies for wasting the bandwidth and space.

Thanks.

No worries  :54: 

LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Install Updates Error log - lite-patch GPG
« Reply #3 on: November 28, 2022, 03:51:43 PM »
 

The Repairman

  • Occasional Poster
  • **
  • 90
    Posts
  • Reputation: 13

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core2 Duo E7400 (2.8 GHz)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics

  • Kernel: 5.x
@firenice03
I feel stupid.


I looked and looked however I didn't see it old age and bad eyes. (sigh)


My apologies for wasting the bandwidth and space.




Thanks.
 

Re: Install Updates Error log - lite-patch GPG
« Reply #2 on: November 28, 2022, 03:38:55 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1837
    Posts
  • Reputation: 283
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@The Repairman
Yes its a message that pops up - restarting and rerunning corrects the issue...

https://www.linuxliteos.com/forums/updates/update-issue-6nov22-error-log/
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Install Updates Error log - lite-patch GPG
« Reply #1 on: November 28, 2022, 03:29:53 PM »
 

The Repairman

  • Occasional Poster
  • **
  • 90
    Posts
  • Reputation: 13

  • Linux Lite: 6.2 64bit

  • CPU: Intel Core2 Duo E7400 (2.8 GHz)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics

  • Kernel: 5.x
Just preformed a clean install of LL 6.2 and install went without a hitch.


When I tried to update this came up.


Code: [Select]





Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.


============ Log ===========


Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following NEW packages will be installed:
  cpp-12 gcc-12 libasan8 libgcc-12-dev libtsan2 linux-headers-5.15.0-53
  linux-headers-5.15.0-53-generic linux-image-5.15.0-53-generic
  linux-modules-5.15.0-53-generic linux-modules-extra-5.15.0-53-generic
The following packages will be upgraded:
  casper distro-info-data dkms firmware-sof-signed fonts-opensymbol
  gir1.2-gdkpixbuf-2.0 gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0
  gnome-desktop3-data google-chrome-stable kpartx kpartx-boot libexpat1
  libexpat1-dev libflac8 libgdk-pixbuf-2.0-0 libgdk-pixbuf2.0-common
  libgnome-desktop-3-19 libjavascriptcoregtk-4.0-18 libjbig0 libnetplan0
  libntfs-3g89 libpixman-1-0 libpixman-1-dev libpython3.10 libpython3.10-dev
  libpython3.10-minimal libpython3.10-stdlib
  libreoffice-avmedia-backend-gstreamer libreoffice-base-core
  libreoffice-common libreoffice-core libreoffice-gnome libreoffice-gtk3
  libreoffice-pdfimport libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-style-yaru
  libsqlite3-0 libssl3 libssl3:i386 libtiff5 libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libwebkit2gtk-4.0-37 linux-generic
  linux-headers-generic linux-image-generic linux-libc-dev lite-patch login
  netplan.io ntfs-3g openjdk-11-jre openjdk-11-jre-headless openssl openvpn
  passwd python3-apport python3-problem-report python3.10 python3.10-dev
  python3.10-minimal rsync thunderbird thunderbird-locale-en
  thunderbird-locale-en-gb thunderbird-locale-en-us tzdata ubiquity
  ubiquity-casper ubiquity-frontend-gtk ubiquity-ubuntu-artwork
  ubuntu-advantage-tools uno-libs-private ure xserver-common xserver-xorg-core
  xserver-xorg-legacy
84 upgraded, 10 newly installed, 0 to remove and 0 not upgraded.
Need to get 593 MB of archives.
After this operation, 1,063 MB of additional disk space will be used.
Get:1 https://dl.google.com/linux/chrome/deb stable/main amd64 google-chrome-stable amd64 107.0.5304.121-1 [93.3 MB]
Get:2 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 login amd64 1:4.8.1-2ubuntu2.1 [188 kB]
Get:3 http://repo.linuxliteos.com/linuxlite fluorite/main amd64 lite-patch all 6.0-0030-linuxlite [2,376 B]
Get:4 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libexpat1 amd64 2.4.7-1ubuntu0.2 [91.0 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libexpat1-dev amd64 2.4.7-1ubuntu0.2 [147 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpython3.10-minimal amd64 3.10.6-1~22.04.1 [810 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpython3.10-stdlib amd64 3.10.6-1~22.04.1 [1,831 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpython3.10 amd64 3.10.6-1~22.04.1 [1,955 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpython3.10-dev amd64 3.10.6-1~22.04.1 [4,753 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3.10-minimal amd64 3.10.6-1~22.04.1 [2,263 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3.10 amd64 3.10.6-1~22.04.1 [497 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3.10-dev amd64 3.10.6-1~22.04.1 [507 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsqlite3-0 amd64 3.37.2-2ubuntu0.1 [641 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu jammy-updates/main i386 libssl3 i386 3.0.2-0ubuntu1.7 [1,939 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libssl3 amd64 3.0.2-0ubuntu1.7 [1,899 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ntfs-3g amd64 1:2021.8.22-3ubuntu1.2 [408 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libntfs-3g89 amd64 1:2021.8.22-3ubuntu1.2 [161 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 rsync amd64 3.2.3-8ubuntu3.1 [404 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 cpp-12 amd64 12.1.0-2ubuntu1~22.04 [63.8 MB]
Get:20 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libasan8 amd64 12.1.0-2ubuntu1~22.04 [2,455 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libtsan2 amd64 12.1.0-2ubuntu1~22.04 [2,477 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgcc-12-dev amd64 12.1.0-2ubuntu1~22.04 [2,618 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 gcc-12 amd64 12.1.0-2ubuntu1~22.04 [73.1 MB]
Get:24 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 dkms all 2.8.7-2ubuntu2.1 [70.0 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 passwd amd64 1:4.8.1-2ubuntu2.1 [768 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 distro-info-data all 0.52ubuntu0.2 [5,160 B]
Get:27 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 tzdata all 2022f-0ubuntu0.22.04.1 [333 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgdk-pixbuf2.0-common all 2.42.8+dfsg-1ubuntu0.2 [5,530 B]
Get:29 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libjbig0 amd64 2.1-3.1ubuntu0.22.04.1 [29.2 kB]
Get:30 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libtiff5 amd64 4.3.0-6ubuntu0.2 [184 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgdk-pixbuf-2.0-0 amd64 2.42.8+dfsg-1ubuntu0.2 [148 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gir1.2-gdkpixbuf-2.0 amd64 2.42.8+dfsg-1ubuntu0.2 [9,482 B]
Get:33 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.38.2-0ubuntu0.22.04.2 [6,966 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libwebkit2gtk-4.0-37 amd64 2.38.2-0ubuntu0.22.04.2 [18.8 MB]
Get:35 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.38.2-0ubuntu0.22.04.2 [31.9 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gir1.2-webkit2-4.0 amd64 2.38.2-0ubuntu0.22.04.2 [96.0 kB]
Get:37 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libflac8 amd64 1.3.3-2ubuntu0.1 [111 kB]
Get:38 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpixman-1-0 amd64 0.40.0-1ubuntu0.22.04.1 [264 kB]
Get:39 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpixman-1-dev amd64 0.40.0-1ubuntu0.22.04.1 [280 kB]
Get:40 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-libc-dev amd64 5.15.0-53.59 [1,344 kB]
Get:41 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 netplan.io amd64 0.105-0ubuntu2~22.04.1 [92.5 kB]
Get:42 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libnetplan0 amd64 0.105-0ubuntu2~22.04.1 [102 kB]
Get:43 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 openssl amd64 3.0.2-0ubuntu1.7 [1,183 kB]
Get:44 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubuntu-advantage-tools amd64 27.11.3~22.04.1 [164 kB]
Get:45 http://us.archive.ubuntu.com/ubuntu jammy-updates/restricted amd64 firmware-sof-signed all 2.0-1ubuntu4 [819 kB]
Get:46 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 fonts-opensymbol all 2:102.12+LibO7.3.7-0ubuntu0.22.04.1 [102 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-desktop3-data all 42.5-0ubuntu1 [23.2 kB]
Get:48 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgnome-desktop-3-19 amd64 42.5-0ubuntu1 [120 kB]
Get:49 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuno-sal3 amd64 1:7.3.7-0ubuntu0.22.04.1 [195 kB]
Get:50 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuno-salhelpergcc3-3 amd64 1:7.3.7-0ubuntu0.22.04.1 [17.0 kB]
Get:51 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuno-cppu3 amd64 1:7.3.7-0ubuntu0.22.04.1 [87.8 kB]
Get:52 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuno-cppuhelpergcc3-3 amd64 1:7.3.7-0ubuntu0.22.04.1 [343 kB]
Get:53 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ure amd64 1:7.3.7-0ubuntu0.22.04.1 [1,312 kB]
Get:54 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 uno-libs-private amd64 1:7.3.7-0ubuntu0.22.04.1 [232 kB]
Get:55 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libuno-purpenvhelpergcc3-3 amd64 1:7.3.7-0ubuntu0.22.04.1 [15.8 kB]
Get:56 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-style-colibre all 1:7.3.7-0ubuntu0.22.04.1 [1,293 kB]
Get:57 http://us.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 libreoffice-avmedia-backend-gstreamer amd64 1:7.3.7-0ubuntu0.22.04.1 [7,802 B]
Get:58 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-gnome amd64 1:7.3.7-0ubuntu0.22.04.1 [72.9 kB]
Get:59 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-gtk3 amd64 1:7.3.7-0ubuntu0.22.04.1 [509 kB]
Get:60 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-base-core amd64 1:7.3.7-0ubuntu0.22.04.1 [973 kB]
Get:61 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-core amd64 1:7.3.7-0ubuntu0.22.04.1 [40.3 MB]
Get:62 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-common all 1:7.3.7-0ubuntu0.22.04.1 [23.4 MB]
Get:63 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-style-elementary all 1:7.3.7-0ubuntu0.22.04.1 [8,020 kB]
Get:64 http://us.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 libreoffice-style-galaxy all 1:7.3.7-0ubuntu0.22.04.1 [6,072 B]
Get:65 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-style-tango all 1:7.3.7-0ubuntu0.22.04.1 [6,256 B]
Get:66 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-style-yaru all 1:7.3.7-0ubuntu0.22.04.1 [3,760 kB]
Get:67 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-modules-5.15.0-53-generic amd64 5.15.0-53.59 [22.7 MB]
Get:68 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-image-5.15.0-53-generic amd64 5.15.0-53.59 [11.4 MB]
Get:69 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-modules-extra-5.15.0-53-generic amd64 5.15.0-53.59 [64.1 MB]
Get:70 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-generic amd64 5.15.0.53.53 [1,696 B]
Get:71 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-image-generic amd64 5.15.0.53.53 [2,402 B]
Get:72 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-headers-5.15.0-53 all 5.15.0-53.59 [12.3 MB]
Get:73 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-headers-5.15.0-53-generic amd64 5.15.0-53.59 [2,899 kB]
Get:74 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-headers-generic amd64 5.15.0.53.53 [2,256 B]
Get:75 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 openjdk-11-jre amd64 11.0.17+8-1ubuntu2~22.04 [193 kB]
Get:76 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 openjdk-11-jre-headless amd64 11.0.17+8-1ubuntu2~22.04 [41.5 MB]
Get:77 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 openvpn amd64 2.5.5-1ubuntu3.1 [612 kB]
Get:78 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu82.2 [10.9 kB]
Get:79 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3-apport all 2.20.11-0ubuntu82.2 [88.0 kB]
Get:80 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thunderbird-locale-en amd64 1:102.4.2+build2-0ubuntu0.22.04.1 [944 kB]
Get:81 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thunderbird amd64 1:102.4.2+build2-0ubuntu0.22.04.1 [62.3 MB]
Get:82 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thunderbird-locale-en-gb all 1:102.4.2+build2-0ubuntu0.22.04.1 [9,702 B]
Get:83 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thunderbird-locale-en-us all 1:102.4.2+build2-0ubuntu0.22.04.1 [9,698 B]
Get:84 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubiquity amd64 22.04.18 [2,921 kB]
Get:85 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubiquity-frontend-gtk amd64 22.04.18 [85.7 kB]
Get:86 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubiquity-ubuntu-artwork all 22.04.18 [524 kB]
Get:87 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ubiquity-casper all 1.470.1 [11.2 kB]
Get:88 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-common all 2:21.1.3-2ubuntu2.3 [27.8 kB]
Get:89 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-xorg-legacy amd64 2:21.1.3-2ubuntu2.3 [34.5 kB]
Get:90 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xserver-xorg-core amd64 2:21.1.3-2ubuntu2.3 [1,476 kB]
Get:91 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 casper amd64 1.470.1 [52.0 kB]
Get:92 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 kpartx-boot all 0.8.8-1ubuntu1.22.04.1 [6,884 B]
Get:93 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 kpartx amd64 0.8.8-1ubuntu1.22.04.1 [28.6 kB]
Get:94 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libreoffice-pdfimport all 1:7.3.7-0ubuntu0.22.04.1 [6,252 B]
Preconfiguring packages ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
Fetched 593 MB in 20s (29.1 MB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 334820 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.8.1-2ubuntu2.1_amd64.deb ...
Unpacking login (1:4.8.1-2ubuntu2.1) over (1:4.8.1-2ubuntu2) ...
Setting up login (1:4.8.1-2ubuntu2.1) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 334820 files and directories currently installed.)
Preparing to unpack .../lite-patch_6.0-0030-linuxlite_all.deb ...
Unpacking lite-patch (6.0-0030-linuxlite) over (6.0-0020-linuxlite) ...
Setting up lite-patch (6.0-0030-linuxlite) ...
Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key().


gpg: WARNING: nothing exported


gpg: no valid OpenPGP data found.


Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key().


gpg: WARNING: nothing exported


gpg: no valid OpenPGP data found.


dpkg: error processing package lite-patch (--configure):
 installed lite-patch package post-installation script subprocess returned error exit status 2
Errors were encountered while processing:
 lite-patch
E: Sub-process /usr/bin/dpkg returned an error code (1)





I saved this and restarted my computer and then ran updates and appears to have updated.


My question is everything good to go now or will this be an ongoing issue.


I did look over all of the other update information that is posted however seemed to confuse me.






Thanks.

« Last Edit: December 03, 2022, 06:24:07 AM by stevef »
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop