Software - Support > Updates

Install Updates Error Log

(1/1)

joche:
How do I fix? To update to 6.0 (and do general app/system updates)

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:2 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:4 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:5 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:6 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:7 http://archive.canonical.com/ubuntu focal InRelease
Hit:8 http://ppa.launchpad.net/appimagelauncher-team/stable/ubuntu focal InRelease
Ign:9 https://gitlab.com/paulcarroty/vscodium-deb-rpm-repo/raw/repos/debs vscodium InRelease
Err:10 https://gitlab.com/paulcarroty/vscodium-deb-rpm-repo/raw/repos/debs vscodium Release
  404  Not Found [IP: 2606:4700:90:0:f22e:fbec:5bed:a9b9 443]
Reading package lists...
E: The repository 'https://gitlab.com/paulcarroty/vscodium-deb-rpm-repo/raw/repos/debs vscodium Release' does not have a Release file.

Jerry:
Remove the paulcarroty PPA. As you can see in the message, it is not supported - https://www.linuxliteos.com/manual/software.html#pparem

Navigation

[0] Message Index

Go to full version