Software - Support > Updates

Install Updates could not fetch the package cache - NO PUBKEY spotify

(1/2) > >>

You are welcome - Prego
Thank you for confirming that the workaround fixed it.

Please can you let us know when you installed spotify and if you were able to successfully run Linux Lite updates after the install ?

Enrico Brucato:
It seems like everything updated correctly. Thank you

Enrico Brucato:
the app works correctly, but there is this problem with upgrade. I-m going to try the command that you suggested me

Thank you.
There appears to be a problem installing the correct key.  The problem needs to be investigated further.

If you need spotify, the key can be downloaded and added to your system.
(see for the source information)

If you wish to go ahead, open a terminal by pressing 'Ctrl' 'Alt' and 'T' together.
Type or paste in the command in the blue code box below followed by enter.
Enter your password if asked.

--- Code: ---curl -sS | sudo gpg --dearmor --yes -o /etc/apt/trusted.gpg.d/spotify.gpg
--- End code ---

This should allow the update/upgrade process to run.
If you don't want to do this, let us know and I will try to add instructions on how to proceed without spotify.

Enrico Brucato:
I did everything from the linux lite client (install/remove software). I tried completely uninstalling and reinstalling but the problem doesn't go away


[0] Message Index

[#] Next page

Go to full version