You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Linux Lite 6.4 made a bootable drive and error when want to install updates

Author (Read 3586 times)

0 Members and 2 Guests are viewing this topic.

 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 749
    Posts
  • Reputation: 141
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Quote
I have made a bootable device and installed in my laptop and open successfully

Can you explain what you did here ?

Bootable media created by burning an iso file to media using etcher or similar creates a static 'Live' image of the OS.  A Live image is typically for limited use, like trying the hardware or using as a base for a full installation to disk.
Live media made like this is not updateable and the error message you've posted looks like what you would get if you try to run updates to a Live image.

If you have installed the OS fully to disk there is something wrong.

If you wish to create a bootable USB device that you can use as a portable, bootable, updateable operating system you need to research persistent installation.
clueless
 

 

Muhammad Umar Farooq

  • New to Forums
  • *
  • 36
    Posts
  • Reputation: 0
    • View Profile
Dear Sir/Madam,

I have made a bootable device and installed in my laptop and open successfully, but when i want to updates  the following message occur-ed. I will appreciate if someone can solve my problem or guide me to how to fix it.
"===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into the Software - Support - Updates section for assistance.

============ Log ===========

Ign:1 cdrom://Linux Lite 6.4 - Release amd64 dists/ InRelease
Ign:2 cdrom://Linux 22.04 - Release amd64 dists/ InRelease
Err:3 cdrom://Linux Lite 6.4 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Err:4 cdrom://Linux 22.04 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Hit:5 http://archive.canonical.com/ubuntu jammy InRelease
Hit:6 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Hit:7 http://archive.ubuntu.com/ubuntu jammy InRelease
Hit:8 http://archive.ubuntu.com/ubuntu jammy-backports InRelease
Hit:9 http://archive.ubuntu.com/ubuntu jammy-security InRelease
Hit:10 http://archive.ubuntu.com/ubuntu jammy-updates InRelease
Reading package lists...
E: The repository 'cdrom://Linux Lite 6.4 - Release amd64 dists/ Release' does not have a Release file.
E: The repository 'cdrom://Linux 22.04 - Release amd64 dists/ Release' does not have a Release file.
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section