You are Here:
Translations are underway - See Linux Lite Software Development Section



Install Updates 5.8 - Failed to install - libglib2.0-0:i386

Author (Read 6855 times)

0 Members and 2 Guests are viewing this topic.

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #9 on: March 24, 2022, 02:32:53 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Solution:

Code: [Select]
sudo dpkg --configure -a

then just have apt do a fix broken:

Code: [Select]
sudo apt --fix-broken install
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #8 on: March 10, 2022, 12:54:36 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Good to see it worked. You obviously had 2 issues :)
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #7 on: March 10, 2022, 10:38:47 AM »
 

rattyp

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Mesa DRI Intel(R) HD Graphics 3000 (SNB GT2)
Temporarily unticked Opera Browser from the Other Software tab of repos listed in the Software & Updates app and re-ran Install Updates.
All good so far (no errors).  Looks like the fix worked. Thanks
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #6 on: March 10, 2022, 10:06:34 AM »
 

rattyp

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Mesa DRI Intel(R) HD Graphics 3000 (SNB GT2)
Tried the suggested fix by Jerry ie.

reconfigure dpkg again.
Quote
sudo dpkg --configure -a
then just have apt do a fix broken:
Quote
sudo apt --fix-broken install

got this response
Code: [Select]
sudo dpkg --configure -a
Setting up locales (2.31-0ubuntu9.7) ...
Generating locales (this might take a while)...
  en_AG.UTF-8... done
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IL.UTF-8... done
  en_IN.UTF-8... done
  en_NG.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZM.UTF-8... done
  en_ZW.UTF-8... done
Generation complete.
Setting up libc6:i386 (2.31-0ubuntu9.7) ...
Processing triggers for libc-bin (2.31-0ubuntu9.7) ...
Processing triggers for man-db (2.9.1-1) ...
Processing triggers for libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) ...
Processing triggers for libglib2.0-0:i386 (2.64.6-1~ubuntu20.04.4) ...
Setting up libgtk-3-0:amd64 (3.24.20-0ubuntu1.1) ...
Processing triggers for libc-bin (2.31-0ubuntu9.7) ...
 xxxx  ~  sudo apt --fix-broken install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-97 linux-headers-5.4.0-97-generic linux-headers-5.4.0-99
  linux-headers-5.4.0-99-generic linux-image-5.4.0-97-generic
  linux-image-5.4.0-99-generic linux-modules-5.4.0-97-generic
  linux-modules-5.4.0-99-generic linux-modules-extra-5.4.0-97-generic
  linux-modules-extra-5.4.0-99-generic
Use 'sudo apt autoremove' to remove them.
0 to upgrade, 0 to newly install, 0 to remove and 38 not to upgrade.

However, when I try update again, now seem to have some Opera package index file issues so not sure what to do next

Code: [Select]
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://archive.canonical.com/ubuntu focal InRelease
Hit:2 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:4 https://repo.nordvpn.com//deb/nordvpn/debian stable InRelease
Get:5 https://deb.opera.com/opera-stable stable InRelease [2,590 B]
Get:6 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]
Hit:7 http://repo.linuxliteos.com/linuxlite emerald InRelease
Get:8 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease [108 kB]
Get:10 https://deb.opera.com/opera-stable stable/non-free amd64 Packages [1,121 B]
Err:10 https://deb.opera.com/opera-stable stable/non-free amd64 Packages
  File has unexpected size (1123 != 1121). Mirror sync in progress? [IP: 2.16.167.162 443]
  Hashes of expected file:
   - Filesize:1121 [weak]
   - SHA256:2e120690311d2102b755fac56c8b13a3ef00aae8b5f4e39f69114cb489d5a737
   - SHA1:02dbd0d6dfd05f3c31e2c6c4c894b1f75f35770a [weak]
   - MD5Sum:8290396003ca272b87623568a295175c [weak]
  Release file created at: Thu, 10 Mar 2022 11:49:40 +0000
Get:11 http://security.ubuntu.com/ubuntu focal-security/main i386 Packages [395 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [1,640 kB]
Get:13 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [1,310 kB]
Get:14 http://security.ubuntu.com/ubuntu focal-security/universe i386 Packages [536 kB]
Get:15 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [681 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 Packages [615 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [908 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu focal-updates/universe i386 Packages [671 kB]
Fetched 7,096 kB in 4s (1,634 kB/s)
Reading package lists...
E: Failed to fetch https://deb.opera.com/opera-stable/dists/stable/non-free/binary-amd64/Packages.gz  File has unexpected size (1123 != 1121). Mirror sync in progress? [IP: 2.16.167.162 443]
   Hashes of expected file:
    - Filesize:1121 [weak]
    - SHA256:2e120690311d2102b755fac56c8b13a3ef00aae8b5f4e39f69114cb489d5a737
    - SHA1:02dbd0d6dfd05f3c31e2c6c4c894b1f75f35770a [weak]
    - MD5Sum:8290396003ca272b87623568a295175c [weak]
   Release file created at: Thu, 10 Mar 2022 11:49:40 +0000
E: Some index files failed to download. They have been ignored, or old ones used instead.
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #5 on: March 07, 2022, 02:25:20 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1815
    Posts
  • Reputation: 281
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@On Fine
See this thread for resolution to your update error...

I cannot respond to yours directly (maybe due to the grammar marks in the title)...
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #4 on: March 03, 2022, 09:14:03 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1395
    Posts
  • Reputation: 211
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 6.2 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Perhaps Wine users only?

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #3 on: March 03, 2022, 03:58:51 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Looks like it's happening on a number of Distros. Try the fix at the bottom here - https://github.com/pop-os/beta/issues/347
 

Re: Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #2 on: March 03, 2022, 03:33:59 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
All good on my daily driver...

 

Install Updates 5.8 - Failed to install - libglib2.0-0:i386
« Reply #1 on: March 02, 2022, 07:59:58 PM »
 

rattyp

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz

  • MEMORY: 2Gb

  • VIDEO CARD: Mesa DRI Intel(R) HD Graphics 3000 (SNB GT2)
Hi
Anyone getting problems when attempting to update LL5.8 today (02-Mar-22)?
The updates failed with the following dependency error shown repeatedly:


dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

Any ideas on what to do to resolve it?

Full log here
Code: [Select]
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-97 linux-headers-5.4.0-97-generic linux-headers-5.4.0-99
  linux-headers-5.4.0-99-generic linux-image-5.4.0-97-generic
  linux-image-5.4.0-99-generic linux-modules-5.4.0-97-generic
  linux-modules-5.4.0-99-generic linux-modules-extra-5.4.0-97-generic
  linux-modules-extra-5.4.0-99-generic
Use 'apt autoremove' to remove them.
The following NEW packages will be installed
  libopengl0
The following packages will be upgraded:
  gir1.2-gtk-3.0 gir1.2-javascriptcoregtk-4.0 gir1.2-polkit-1.0
  gir1.2-webkit2-4.0 google-chrome-stable gtk-update-icon-cache libc-bin
  libc-dev-bin libc6 libc6:i386 libc6-dev libgtk-3-0 libgtk-3-common
  libjavascriptcoregtk-4.0-18 libpolkit-agent-1-0 libpolkit-gobject-1-0
  libwebkit2gtk-4.0-37 locales opera-developer policykit-1
20 to upgrade, 1 to newly install, 0 to remove and 0 not to upgrade.
Need to get 203 MB of archives.
After this operation, 22.7 MB disk space will be freed.
Get:1 http://dl.google.com/linux/chrome/deb stable/main amd64 google-chrome-stable amd64 99.0.4844.51-1 [83.0 MB]
Get:2 https://deb.opera.com/opera-stable stable/non-free amd64 opera-developer amd64 86.0.4344.0 [83.9 MB]
Get:3 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6 amd64 2.31-0ubuntu9.7 [2,714 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libc6 i386 2.31-0ubuntu9.7 [2,572 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-dev-bin amd64 2.31-0ubuntu9.7 [71.6 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev amd64 2.31-0ubuntu9.7 [2,518 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 locales all 2.31-0ubuntu9.7 [3,871 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-bin amd64 2.31-0ubuntu9.7 [636 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgtk-3-common all 3.24.20-0ubuntu1.1 [234 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgtk-3-0 amd64 3.24.20-0ubuntu1.1 [2,620 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-polkit-1.0 amd64 0.105-26ubuntu1.3 [7,344 B]
Get:12 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpolkit-gobject-1-0 amd64 0.105-26ubuntu1.3 [39.2 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpolkit-agent-1-0 amd64 0.105-26ubuntu1.3 [15.2 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 policykit-1 amd64 0.105-26ubuntu1.3 [84.1 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-gtk-3.0 amd64 3.24.20-0ubuntu1.1 [196 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libopengl0 amd64 1.3.2-1~ubuntu0.20.04.1 [29.3 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.34.6-0ubuntu0.20.04.1 [6,257 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libwebkit2gtk-4.0-37 amd64 2.34.6-0ubuntu0.20.04.1 [14.1 MB]
Get:19 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.34.6-0ubuntu0.20.04.1 [28.8 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-webkit2-4.0 amd64 2.34.6-0ubuntu0.20.04.1 [80.1 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gtk-update-icon-cache amd64 3.24.20-0ubuntu1.1 [28.8 kB]
Preconfiguring packages ...
Fetched 203 MB in 1min 10s (2,906 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../libc6_2.31-0ubuntu9.7_i386.deb ...
De-configuring libc6:amd64 (2.31-0ubuntu9.2) ...
Unpacking libc6:i386 (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Preparing to unpack .../libc6_2.31-0ubuntu9.7_amd64.deb ...
Unpacking libc6:amd64 (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Setting up libc6:amd64 (2.31-0ubuntu9.7) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../libc-dev-bin_2.31-0ubuntu9.7_amd64.deb ...
Unpacking libc-dev-bin (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Setting up libc-dev-bin (2.31-0ubuntu9.7) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../libc6-dev_2.31-0ubuntu9.7_amd64.deb ...
Unpacking libc6-dev:amd64 (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Setting up libc6-dev:amd64 (2.31-0ubuntu9.7) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../locales_2.31-0ubuntu9.7_all.deb ...
Unpacking locales (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Preparing to unpack .../libc-bin_2.31-0ubuntu9.7_amd64.deb ...
Unpacking libc-bin (2.31-0ubuntu9.7) over (2.31-0ubuntu9.2) ...
Setting up libc-bin (2.31-0ubuntu9.7) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../libgtk-3-common_3.24.20-0ubuntu1.1_all.deb ...
Unpacking libgtk-3-common (3.24.20-0ubuntu1.1) over (3.24.20-0ubuntu1) ...
Setting up libgtk-3-common (3.24.20-0ubuntu1.1) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 423820 files and directories currently installed.)
Preparing to unpack .../libgtk-3-0_3.24.20-0ubuntu1.1_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.24.20-0ubuntu1.1) over (3.24.20-0ubuntu1) ...
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Last Edit: March 10, 2022, 12:54:45 PM by Jerry »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section