You are Here:
Translations are underway - See Linux Lite Software Development Section



Install Updates 5.8 - Failed to install - dependency errors

Author (Read 837 times)

0 Members and 1 Guest are viewing this topic.

Re: Install Updates 5.8 - Failed to install - dependency errors
« Reply #2 on: March 03, 2022, 05:58:17 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8556
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Already covered in other threads in this Section.

Sent from my mobile phone using Tapatalk

 

Install Updates 5.8 - Failed to install - dependency errors
« Reply #1 on: March 03, 2022, 03:32:10 AM »
 

klaus150

  • New to Forums
  • *
  • 10
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Quad Core Intel Core i5-10200H

  • MEMORY: 16Gb

  • VIDEO CARD: GeForce GTX 1650 Ti/PCIe/SSE2

  • Kernel: 5.x
Hi everyone,
update today, on the 3rd of March 2022: "Install Updates Error log. Install Updates could not successfully download and install available updates."
The updates failed with the following dependency error shown repeatedly:

Example:
Preparation for unpacking .../gtk-3-examples_3.24.20-0ubuntu1.1_amd64.deb ...
Unpacking gtk-3-examples (3.24.20-0ubuntu1.1) over (3.24.20-0ubuntu1) ...
Preparing to unpack .../libgtk-3-0_3.24.20-0ubuntu1.1_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.24.20-0ubuntu1.1) over (3.24.20-0ubuntu1) ...
dpkg: Dependency issues preventing trigger processing for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); but:
  Package libc6:i386 is not configured yet.

dpkg: error when editing package libglib2.0-0:i386 (--configure):
 Dependency problems - triggers remain unprocessed
dpkg: Dependency issues preventing trigger handling for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); but:
  Package libc6:i386 is not yet configured.

Any idea how to solve?
Thanks,
Klaus
« Last Edit: September 27, 2022, 10:43:47 PM by firenice03 »
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section