You are Here:
Translations are underway - See Linux Lite Software Development Section



Got this message trying to update software

Author (Read 235 times)

0 Members and 4 Guests are viewing this topic.

Re: Got this message trying to update software
« Reply #3 on: November 20, 2022, 11:52:56 PM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 329
    Posts
  • Reputation: 58
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
It is about a discrepancy between the time on your system and the timestamp in the release file.

Your system will reject any releases that appear to have a timestamp in the future compared with the local RTC.

Check your system real time clock time and zone settings.  Correct them if necessary then retry.
 

Re: Got this message trying to update software
« Reply #2 on: November 20, 2022, 11:09:32 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8555
    Posts
  • Reputation: 795
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Moved to Updates.
 

Got this message trying to update software
« Reply #1 on: November 20, 2022, 10:40:07 PM »
 

ozstar

  • New to Forums
  • *
  • 5
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.2 64bit
Hi,

Hit Update software  and got this message..

Not sure what it is about.

oz

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Get:2 https://dl.google.com/linux/chrome/deb stable InRelease [1,811 B]
Hit:3 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Get:4 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease [114 kB]
Hit:6 http://archive.canonical.com/ubuntu jammy InRelease
Get:7 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease [99.8 kB]
Reading package lists...
E: Release file for https://dl.google.com/linux/chrome/deb/dists/stable/InRelease is not valid yet (invalid for another 4d 11h 2min 50s). Updates for this repository will not be applied.
E: Release file for http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease is not valid yet (invalid for another 7d 14h 55min 52s). Updates for this repository will not be applied.
E: Release file for http://us.archive.ubuntu.com/ubuntu/dists/jammy-updates/InRelease is not valid yet (invalid for another 7d 14h 56min 23s). Updates for this repository will not be applied.
E: Release file for http://us.archive.ubuntu.com/ubuntu/dists/jammy-backports/InRelease is not valid yet (invalid for another 7d 14h 57min 11s). Updates for this repository will not be applied.
 

 

-->
X Close Ad

Translations are underway - See Linux Lite Software Development Section