You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Failed to update - dpkg was interrupted

Author (Read 4196 times)

0 Members and 1 Guest are viewing this topic.

Re: Failed to update - dpkg was interrupted
« Reply #4 on: November 02, 2023, 01:40:30 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 749
    Posts
  • Reputation: 141
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
You posted in the right place and got a reply.  Jerry's post is a link to a recent thread on the forum which covers the same problem and contains a solution.

Let us know if that solution works for you.
clueless
 

Re: Failed to update - dpkg was interrupted
« Reply #3 on: November 02, 2023, 01:16:01 AM »
 

Dennis Burge

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • 4 years in USAF 1960-64. 30years with one retail co. Republican and Damn proud and proud of Pres Trump.
    • View Profile
I am new at this. Did I post in wrong place? Can anyone help?
 

Re: Failed to update - dpkg was interrupted
« Reply #2 on: October 29, 2023, 03:25:27 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8771
    Posts
  • Reputation: 799
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Failed to update - dpkg was interrupted
« Reply #1 on: October 29, 2023, 01:36:40 AM »
 

Dennis Burge

  • New to Forums
  • *
  • 6
    Posts
  • Reputation: 0
  • 4 years in USAF 1960-64. 30years with one retail co. Republican and Damn proud and proud of Pres Trump.
    • View Profile
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into the Software - Support - Updates section for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
« Last Edit: October 29, 2023, 02:04:43 PM by stevef »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section