You are Here:
2023 - The Year of the Linux Lite Desktop



Error when updating linux lite 6.0 (target packages configured multiple times)

Author (Read 645 times)

0 Members and 1 Guest are viewing this topic.

 

Mind-Revolt

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD-A6-9225 Radeon R4

  • MEMORY: 8Gb

  • VIDEO CARD: 1366-768 AMD STONEY
Thanks for help, it updated successfully.
 

 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1837
    Posts
  • Reputation: 283
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@Mind-Revolt
Follow @stevef for PPA removal - Also note you have duplicated...
Hit 1 - Hit 4 - Hit 5 - Hit 11


Ign 9 and Hit 12 - are duplicated you may have unchecked once before ???


Cleaning up the duplicate entries will remove the "W" messages...
After so, running Lite Tweaks/ Package System Repair - may help clear up as well.
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 390
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
The W messages are warnings, but these are not the main problem.  First you need to address the E (Error) message which is PPA related.

The nathan-renniewaldock PPA software doesn't (currently) have a release compatible with the version of Linux Lite in use which is jammy based.
This conflict is preventing the update process from running.

To allow the update to run, the incompatible PPA has to be removed from the update list.
It is possible to do this in isolation, but as described at

https://www.linuxliteos.com/manual/software.html#pparem

if any unsupported PPA software is installed, it should really be removed from the system before the PPA is removed from the software list.

If using PPA sourced software, it is important that the PPA has a release that is compatible with the OS in use.
See the manual at this link for advice on selecting and installing PPAs

https://www.linuxliteos.com/manual/software.html#ppa

 

Error when updating linux lite 6.0 (target packages configured multiple times)
« Reply #1 on: November 16, 2022, 08:38:57 AM »
 

Mind-Revolt

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD-A6-9225 Radeon R4

  • MEMORY: 8Gb

  • VIDEO CARD: 1366-768 AMD STONEY
Hit:1 http://ftp5.gwdg.de/pub/linux/debian/ubuntu jammy InRelease
Hit:2 http://packages.microsoft.com/repos/code stable InRelease
Hit:3 http://archive.canonical.com/ubuntu jammy InRelease
Hit:4 http://ftp5.gwdg.de/pub/linux/debian/ubuntu jammy-updates InRelease
Hit:5 http://ftp5.gwdg.de/pub/linux/debian/ubuntu jammy-backports InRelease
Hit:6 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Hit:7 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:8 https://dl.google.com/linux/chrome/deb stable InRelease
Ign:9 https://ppa.launchpadcontent.net/nathan-renniewaldock/flux/ubuntu jammy InRelease
Hit:10 http://repository.spotify.com stable InRelease
Hit:11 http://ftp5.gwdg.de/pub/linux/debian/ubuntu jammy-security InRelease
Err:12 https://ppa.launchpadcontent.net/nathan-renniewaldock/flux/ubuntu jammy Release
  404  Not Found [IP: 185.125.190.52 443]
Reading package lists...
E: The repository 'https://ppa.launchpadcontent.net/nathan-renniewaldock/flux/ubuntu jammy Release' does not have a Release file.
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome-unstable.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/google-chrome-beta.list:3 and /etc/apt/sources.list.d/google-chrome.list:3
« Last Edit: November 20, 2022, 10:14:14 AM by stevef »
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop