You are Here:
Linux Lite 7.0 RC1 Released - See Release Announcement Section



Error Updates - PPA

Author (Read 10910 times)

0 Members and 3 Guests are viewing this topic.

Re: Error Updates - PPA
« Reply #8 on: February 01, 2024, 03:49:54 AM »
 

supa1234

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: bay trail

  • MEMORY: 2Gb

  • VIDEO CARD: intel
yeah in terms of sudo apt-get update. that is working but my other issue with grub-efi is unresolved but i will ask the question somewhere else like you mentioned.

Yes, the messages about the temporary failure to resolve names is certainly associated with a network issue.

Quote
so i did a apt-get upgrade-dist and it upgraded and broke my grub

'apt-get dist-upgrade' can do more than 'apt-get upgrade' and may lead to problems.

Are you all fixed now ?

If you have any issues that are not related to the mapmap ppa, I'd suggest starting a new thread and providing all the relevant information.
 

Re: Error Updates - PPA
« Reply #7 on: February 01, 2024, 03:19:32 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 842
    Posts
  • Reputation: 148
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Yes, the messages about the temporary failure to resolve names is certainly associated with a network issue.

Quote
so i did a apt-get upgrade-dist and it upgraded and broke my grub

'apt-get dist-upgrade' can do more than 'apt-get upgrade' and may lead to problems.

Are you all fixed now ?

If you have any issues that are not related to the mapmap ppa, I'd suggest starting a new thread and providing all the relevant information.
clueless
 

Re: Error Updates - PPA
« Reply #6 on: February 01, 2024, 02:20:10 AM »
 

supa1234

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: bay trail

  • MEMORY: 2Gb

  • VIDEO CARD: intel
so i did a apt-get upgrade-dist and it upgraded and broke my grub. so now when i try to power on my asus t100taf, i get grub rescue and can't get to the OS due to the fact that i have a 32 bit uefi but a 64bit os.  it has always been a pain getting linux on this device. so thats why i need to fix grub-efi and tell it to reinstall at where the esp partition is. but i can't do that until i do that mapmap thing you mentioned.

also the instructions i am following is: https://askubuntu.com/questions/831216/how-can-i-reinstall-grub-to-the-efi-partition and https://superuser.com/questions/376470/how-to-reinstall-grub2-efi

also for my sudo apt-get update error code. i finally fixed it using this: https://answers.launchpad.net/ubuntu/+question/706906

It seems it might have just been a network error

Quote
so i should just go into software & updates and untoggle http://archive.canonical.com/ubuntu jammy partner?

No - the mapmap ppa software is the original problem because it does not have a release compatible with jammy.
The advice was to remove the mapmap software and then remove the mapmap ppa reference from the repository list.
A link was provided to the instructions in the manual in how to remove a ppa.
Did you follow the instructions provided ?

Quote
i am trying to fix the error i get when i run apt-get update so i can then reinstall grub-efi
This is different.
What happened that made you want do this ?
What instructions are you following ?
« Last Edit: February 01, 2024, 02:57:50 AM by supa1234 »
 

Re: Error Updates - PPA
« Reply #5 on: February 01, 2024, 01:27:35 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 842
    Posts
  • Reputation: 148
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Quote
so i should just go into software & updates and untoggle http://archive.canonical.com/ubuntu jammy partner?

No - the mapmap ppa software is the original problem because it does not have a release compatible with jammy.
The advice was to remove the mapmap software and then remove the mapmap ppa reference from the repository list.
A link was provided to the instructions in the manual in how to remove a ppa.
Did you follow the instructions provided ?

Quote
i am trying to fix the error i get when i run apt-get update so i can then reinstall grub-efi
This is different.
What happened that made you want do this ?
What instructions are you following ?
clueless
 

Re: Error Updates - PPA
« Reply #4 on: January 31, 2024, 09:56:29 PM »
 

supa1234

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: bay trail

  • MEMORY: 2Gb

  • VIDEO CARD: intel
i am trying to fix the error i get when i run apt-get update so i can then reinstall grub-efi

this is the error i get:

Code: [Select]
sudo apt-get update --fix-missing
Ign:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
Ign:2 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Ign:3 http://archive.canonical.com/ubuntu jammy InRelease                     
Ign:4 https://ppa.launchpadcontent.net/yannubuntu/boot-repair/ubuntu noble InRelease
Ign:5 https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu jammy InRelease
Ign:6 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Ign:7 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
Ign:8 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
Ign:9 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
Ign:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
Ign:2 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Ign:3 http://archive.canonical.com/ubuntu jammy InRelease                     
Ign:4 https://ppa.launchpadcontent.net/yannubuntu/boot-repair/ubuntu noble InRelease
Ign:5 https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu jammy InRelease
Ign:6 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Ign:8 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
Ign:7 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
Ign:9 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
Ign:3 http://archive.canonical.com/ubuntu jammy InRelease
Ign:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
Ign:4 https://ppa.launchpadcontent.net/yannubuntu/boot-repair/ubuntu noble InRelease
Ign:2 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Ign:6 http://us.archive.ubuntu.com/ubuntu jammy InRelease
Ign:5 https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu jammy InRelease
Ign:8 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
Ign:7 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
Ign:9 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
Err:3 http://archive.canonical.com/ubuntu jammy InRelease
  Temporary failure resolving 'archive.canonical.com'
Err:4 https://ppa.launchpadcontent.net/yannubuntu/boot-repair/ubuntu noble InRelease
  Temporary failure resolving 'ppa.launchpadcontent.net'
Err:1 http://security.ubuntu.com/ubuntu jammy-security InRelease
  Temporary failure resolving 'security.ubuntu.com'
Err:5 https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu jammy InRelease
  Temporary failure resolving 'ppa.launchpadcontent.net'
Err:2 http://repo.linuxliteos.com/linuxlite fluorite InRelease
  Temporary failure resolving 'repo.linuxliteos.com'
Err:6 http://us.archive.ubuntu.com/ubuntu jammy InRelease
  Temporary failure resolving 'us.archive.ubuntu.com'
Err:7 https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu jammy InRelease
  Temporary failure resolving 'ppa.launchpadcontent.net'
Err:8 http://us.archive.ubuntu.com/ubuntu jammy-updates InRelease
  Temporary failure resolving 'us.archive.ubuntu.com'
Err:9 http://us.archive.ubuntu.com/ubuntu jammy-backports InRelease
  Temporary failure resolving 'us.archive.ubuntu.com'
Reading package lists... Done
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jammy/InRelease  Temporary failure resolving 'us.archive.ubuntu.com'
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jammy-updates/InRelease  Temporary failure resolving 'us.archive.ubuntu.com'
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/jammy-backports/InRelease  Temporary failure resolving 'us.archive.ubuntu.com'
W: Failed to fetch http://archive.canonical.com/ubuntu/dists/jammy/InRelease  Temporary failure resolving 'archive.canonical.com'
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease  Temporary failure resolving 'security.ubuntu.com'
W: Failed to fetch https://ppa.launchpadcontent.net/yannubuntu/boot-repair/ubuntu/dists/noble/InRelease  Temporary failure resolving 'ppa.launchpadcontent.net'
W: Failed to fetch http://repo.linuxliteos.com/linuxlite/dists/fluorite/InRelease  Temporary failure resolving 'repo.linuxliteos.com'
W: Failed to fetch https://ppa.launchpadcontent.net/mozillateam/ppa/ubuntu/dists/jammy/InRelease  Temporary failure resolving 'ppa.launchpadcontent.net'
W: Failed to fetch https://ppa.launchpadcontent.net/team-xbmc/ppa/ubuntu/dists/jammy/InRelease  Temporary failure resolving 'ppa.launchpadcontent.net'
W: Some index files failed to download. They have been ignored, or old ones used instead.
 root  /  apt-get install --reinstall grub-efi
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
The following additional packages will be installed:
  grub-efi-amd64
The following packages will be REMOVED:
  grub-gfxpayload-lists grub-pc
The following NEW packages will be installed:
  grub-efi grub-efi-amd64
0 upgraded, 2 newly installed, 2 to remove and 36 not upgraded.
Need to get 49.4 kB of archives.
After this operation, 419 kB disk space will be freed.
Do you want to continue? [Y/n] y
Ign:1 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi-amd64 amd64 2.06-2ubuntu14.4
Ign:2 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi amd64 2.06-2ubuntu7.2
Ign:1 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi-amd64 amd64 2.06-2ubuntu14.4
Ign:2 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi amd64 2.06-2ubuntu7.2
Ign:1 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi-amd64 amd64 2.06-2ubuntu14.4
Ign:2 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi amd64 2.06-2ubuntu7.2
Ign:1 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi-amd64 amd64 2.06-2ubuntu14.4
Err:2 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi amd64 2.06-2ubuntu7.2
  Temporary failure resolving 'us.archive.ubuntu.com'
Err:1 http://security.ubuntu.com/ubuntu jammy-updates/main amd64 grub-efi-amd64 amd64 2.06-2ubuntu14.4
  Temporary failure resolving 'us.archive.ubuntu.com'
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/g/grub2-unsigned/grub-efi-amd64_2.06-2ubuntu14.4_amd64.deb  Temporary failure resolving 'us.archive.ubuntu.com'
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/g/grub2/grub-efi_2.06-2ubuntu7.2_amd64.deb  Temporary failure resolving 'us.archive.ubuntu.com'
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
 

Re: Error Updates - PPA
« Reply #3 on: January 31, 2024, 09:38:30 PM »
 

supa1234

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: bay trail

  • MEMORY: 2Gb

  • VIDEO CARD: intel
@stevef

so i should just go into software & updates and untoggle http://archive.canonical.com/ubuntu jammy partner?

how will our systems get updates then?
 

Re: Error Updates - PPA
« Reply #2 on: January 27, 2024, 01:57:16 PM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 842
    Posts
  • Reputation: 148
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
The version of Linux Lite being used is jammy based.  The mapmap PPA software does not have a release compatible with jammy.  This conflict is causing the update process to error.

The incompatible mapmap software should be removed from the system.

After removing the software itself, ensure that the mapmap PPA reference is removed from the update list.
Removing the PPA reference from the update list should allow the update to run.

See
https://www.linuxliteos.com/manual/software.html#pparem

If using PPA software, it is important that the PPA has a release that is compatible with the OS in use.

See this link for advice on selecting and installing PPAs
https://www.linuxliteos.com/manual/software.html#ppa
clueless
 

Error Updates - PPA
« Reply #1 on: January 27, 2024, 12:47:42 PM »
 

Benjaus

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 8Gb
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into the Software - Support - Updates section for assistance.

============ Log ===========

Obj:1 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Obj:2 http://archive.ubuntu.com/ubuntu jammy InRelease
Obj:3 http://archive.ubuntu.com/ubuntu jammy-security InRelease
Obj:4 https://dl.google.com/linux/chrome/deb stable InRelease
Obj:5 http://archive.canonical.com jammy InRelease
Obj:6 http://archive.ubuntu.com/ubuntu jammy-updates InRelease
Obj:7 http://archive.ubuntu.com/ubuntu jammy-backports InRelease
Ign:8 https://ppa.launchpadcontent.net/mapmap/mapmap/ubuntu jammy InRelease
Err:9 https://ppa.launchpadcontent.net/mapmap/mapmap/ubuntu jammy Release
  404  Not Found [IP: 2620:2d:4000:1::81 443]
Leyendo lista de paquetes...
E: El repositorio «https://ppa.launchpadcontent.net/mapmap/mapmap/ubuntu jammy Release» no tiene un fichero de Publicación.
« Last Edit: February 01, 2024, 09:22:08 AM by stevef »
 

 

-->
X Close Ad

Linux Lite 7.0 RC1 Released - See Release Announcement Section