You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section



E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct

Author (Read 3521 times)

0 Members and 2 Guests are viewing this topic.

 

craftlina

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 4Gb
Thank you! Issue solved!  :048:
 

 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 868
    Posts
  • Reputation: 154
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Open a terminal by pressing 'Ctrl' 'Alt' and 'T' together
In the terminal window type or paste in this command

Code: [Select]
sudo dpkg --configure -a
followed by return/enter
When asked for your password, type it in followed by return/enter.
Updates should then work normally.
clueless
 

 

craftlina

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 4Gb
When trying to update my Linux Lite I get this message: E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Anyone knows how to geta round it so that I may get the newest updates?
« Last Edit: July 27, 2023, 12:33:32 AM by stevef »
 

 

-->
X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section