You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



E: dpkg was interrupted, you must manually run dpkg --configure -a to correct

Author (Read 535 times)

0 Members and 1 Guest are viewing this topic.

 

Vinícius

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
just type:

sudo dpkg --configure -a

in your terminal and hit enter. it will ask you for your user password and you type it and hit enter again and it will correct the problem
 

 

Spud#9

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • MEMORY: 2Gb
New to Linux, can anyone point me in right directio to fix this error?
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements