You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Could not install update on my all-in-one Dell computer machine.

Author (Read 1562 times)

0 Members and 1 Guest are viewing this topic.

Re: Could not install update on my all-in-one Dell computer machine.
« Reply #2 on: April 30, 2022, 02:57:08 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 815
    Posts
  • Reputation: 147
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Open a terminal session by pressing three keys:- Ctrl Alt t
In the terminal window run two commands, entering your password when asked for.

first

Code: [Select]
sudo dpkg --configure -a
then

Code: [Select]
sudo apt --fix-broken install
Then try updating again.

You should run updates more often.  Additionally you may wish to consider tidying up some of the older and unused kernels you have on your system.  This isn't contributing to your current update problem but it will free up some disk space.  Take a look at Kernel Remover under Lite Tweaks.
clueless
 

Could not install update on my all-in-one Dell computer machine.
« Reply #1 on: April 30, 2022, 12:26:41 AM »
 

Shubhodeep Paul

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
    • View Profile

Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-90 linux-headers-5.4.0-90-generic linux-headers-5.4.0-91
  linux-headers-5.4.0-91-generic linux-headers-5.4.0-94
  linux-headers-5.4.0-94-generic linux-headers-5.4.0-96
  linux-headers-5.4.0-96-generic linux-headers-5.4.0-97
  linux-headers-5.4.0-97-generic linux-headers-5.4.0-99
  linux-headers-5.4.0-99-generic linux-image-5.4.0-90-generic
  linux-image-5.4.0-91-generic linux-image-5.4.0-94-generic
  linux-image-5.4.0-96-generic linux-image-5.4.0-97-generic
  linux-image-5.4.0-99-generic linux-modules-5.4.0-90-generic
  linux-modules-5.4.0-91-generic linux-modules-5.4.0-94-generic
  linux-modules-5.4.0-96-generic linux-modules-5.4.0-97-generic
  linux-modules-5.4.0-99-generic linux-modules-extra-5.4.0-90-generic
  linux-modules-extra-5.4.0-91-generic linux-modules-extra-5.4.0-94-generic
  linux-modules-extra-5.4.0-96-generic linux-modules-extra-5.4.0-97-generic
  linux-modules-extra-5.4.0-99-generic
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  libopengl0 linux-headers-5.4.0-109 linux-headers-5.4.0-109-generic
  linux-image-5.4.0-109-generic linux-modules-5.4.0-109-generic
  linux-modules-extra-5.4.0-109-generic
The following packages will be upgraded:
  alsa-ucm-conf bash bind9-dnsutils bind9-host bind9-libs brave-browser
  command-not-found cpp-9 curl distro-info-data dnsutils firefox
  fonts-opensymbol g++-9 gcc-9 gcc-9-base gir1.2-gtk-3.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-polkit-1.0 gir1.2-webkit2-4.0
  grub-common grub-pc grub-pc-bin grub2-common gtk-update-icon-cache gzip
  klibc-utils libarchive13 libasan5 libcurl3-gnutls libcurl3-gnutls:i386
  libcurl4 libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-common libdrm-intel1
  libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libegl-mesa0 libegl1 libegl1-mesa
  libevdev2 libexpat1 libexpat1:i386 libexpat1-dev libfribidi0
  libfribidi0:i386 libgbm1 libgcc-9-dev libgl1 libgl1:i386 libgl1-mesa-dri
  libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa
  libglapi-mesa:i386 libgles2 libglvnd0 libglvnd0:i386 libglx-mesa0
  libglx-mesa0:i386 libglx0 libglx0:i386 libinput-bin libinput10
  libjavascriptcoregtk-4.0-18 libjuh-java libjurt-java libklibc libllvm12
  libllvm12:i386 liblzma5 liblzma5:i386 libnetplan0 libnss-systemd libosmesa6
  libosmesa6:i386 libpam-systemd libpolkit-agent-1-0 libpolkit-gobject-1-0
  libpython3.8 libpython3.8-dev libpython3.8-minimal libpython3.8-stdlib
  libreoffice-avmedia-backend-gstreamer libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome
  libreoffice-gtk3 libreoffice-impress libreoffice-pdfimport
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer
  libridl-java libsepol1 libsepol1-dev libsmbclient libssl1.1 libssl1.1:i386
  libstdc++-9-dev libsystemd0 libsystemd0:i386 libudev1 libudev1:i386
  libuno-cppu3 libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libunoloader-java libwbclient0 libwebkit2gtk-4.0-37
  libxatracker2 libxml2 libxml2:i386 linux-firmware linux-generic
  linux-headers-generic linux-image-generic linux-libc-dev lite-sources
  mesa-va-drivers mesa-va-drivers:i386 mesa-vdpau-drivers
  mesa-vdpau-drivers:i386 mesa-vulkan-drivers:i386 netplan.io
  networkd-dispatcher nvidia-common openssl openvpn policykit-1 python3-apport
  python3-commandnotfound python3-distupgrade python3-problem-report
  python3-samba python3-twisted python3-twisted-bin python3.8 python3.8-dev
  python3.8-minimal rsync samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules smbclient systemd
  systemd-sysv tar tcpdump thunderbird thunderbird-locale-en
  thunderbird-locale-en-gb thunderbird-locale-en-us tor-web-browser tzdata
  ubuntu-advantage-tools ubuntu-drivers-common ubuntu-release-upgrader-core
  udev uno-libs-private ure virtualbox virtualbox-dkms virtualbox-guest-dkms
  virtualbox-guest-utils virtualbox-guest-x11 virtualbox-qt xz-utils zlib1g
  zlib1g:i386 zlib1g-dev
188 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
3 not fully installed or removed.
Need to get 851 MB of archives.
After this operation, 425 MB of additional disk space will be used.
Get:1 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libfribidi0 i386 1.0.8-2ubuntu0.1 [24.7 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libfribidi0 amd64 1.0.8-2ubuntu0.1 [24.2 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 bash amd64 5.0-6ubuntu1.2 [639 kB]
Get:4 http://repo.linuxliteos.com/linuxlite emerald/main amd64 lite-sources all 5.0-0050-linuxlite [210 kB]
Get:5 https://brave-browser-apt-release.s3.brave.com stable/main amd64 brave-browser amd64 1.38.109 [97.3 MB]
Get:6 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gzip amd64 1.10-0ubuntu4.1 [95.2 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 tar amd64 1.30+dfsg-7ubuntu0.20.04.2 [240 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libnss-systemd amd64 245.4-4ubuntu3.16 [96.1 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libudev1 amd64 245.4-4ubuntu3.16 [76.8 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libudev1 i386 245.4-4ubuntu3.16 [79.7 kB]
Get:11 http://repo.linuxliteos.com/linuxlite emerald/main amd64 tor-web-browser amd64 11.0.10-linuxlite [114 MB]
Get:12 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 udev amd64 245.4-4ubuntu3.16 [1,365 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libsystemd0 i386 245.4-4ubuntu3.16 [289 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libsystemd0 amd64 245.4-4ubuntu3.16 [269 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 systemd amd64 245.4-4ubuntu3.16 [3,809 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 systemd-sysv amd64 245.4-4ubuntu3.16 [10.3 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpam-systemd amd64 245.4-4ubuntu3.16 [186 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-minimal amd64 3.8.10-0ubuntu1~20.04.4 [717 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8-minimal amd64 3.8.10-0ubuntu1~20.04.4 [1,899 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-stdlib amd64 3.8.10-0ubuntu1~20.04.4 [1,675 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8 amd64 3.8.10-0ubuntu1~20.04.4 [387 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8 amd64 3.8.10-0ubuntu1~20.04.4 [1,625 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpython3.8-dev amd64 3.8.10-0ubuntu1~20.04.4 [3,952 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3.8-dev amd64 3.8.10-0ubuntu1~20.04.4 [514 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libexpat1 i386 2.2.9-1ubuntu0.4 [77.6 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libexpat1 amd64 2.2.9-1ubuntu0.4 [74.4 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libexpat1-dev amd64 2.2.9-1ubuntu0.4 [117 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 zlib1g i386 1:1.2.11.dfsg-2ubuntu1.3 [56.7 kB]
Get:29 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 zlib1g amd64 1:1.2.11.dfsg-2ubuntu1.3 [53.8 kB]
Get:30 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-2ubuntu1.3 [155 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 liblzma5 i386 5.2.4-1ubuntu1.1 [99.0 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 liblzma5 amd64 5.2.4-1ubuntu1.1 [91.8 kB]
Get:33 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libssl1.1 i386 1.1.1f-1ubuntu2.12 [1,319 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libssl1.1 amd64 1.1.1f-1ubuntu2.12 [1,322 kB]
Get:35 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 rsync amd64 3.1.3-8ubuntu0.3 [318 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libcurl3-gnutls i386 7.68.0-1ubuntu2.10 [260 kB]
Get:37 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcurl3-gnutls amd64 7.68.0-1ubuntu2.10 [232 kB]
Get:38 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcurl4 amd64 7.68.0-1ubuntu2.10 [235 kB]
Get:39 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 curl amd64 7.68.0-1ubuntu2.10 [161 kB]
Get:40 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-common all 2.4.107-8ubuntu1~20.04.2 [5,396 B]
Get:41 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm2 i386 2.4.107-8ubuntu1~20.04.2 [37.5 kB]
Get:42 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm2 amd64 2.4.107-8ubuntu1~20.04.2 [34.1 kB]
Get:43 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-amdgpu1 i386 2.4.107-8ubuntu1~20.04.2 [21.6 kB]
Get:44 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-amdgpu1 amd64 2.4.107-8ubuntu1~20.04.2 [18.6 kB]
Get:45 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-intel1 i386 2.4.107-8ubuntu1~20.04.2 [63.2 kB]
Get:46 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-intel1 amd64 2.4.107-8ubuntu1~20.04.2 [60.3 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-nouveau2 i386 2.4.107-8ubuntu1~20.04.2 [18.3 kB]
Get:48 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-nouveau2 amd64 2.4.107-8ubuntu1~20.04.2 [16.6 kB]
Get:49 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-radeon1 i386 2.4.107-8ubuntu1~20.04.2 [21.2 kB]
Get:50 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-radeon1 amd64 2.4.107-8ubuntu1~20.04.2 [19.7 kB]
Get:51 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libllvm12 i386 1:12.0.0-3ubuntu1~20.04.5 [19.2 MB]
Get:52 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libllvm12 amd64 1:12.0.0-3ubuntu1~20.04.5 [18.8 MB]
Get:53 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libglapi-mesa i386 21.2.6-0ubuntu0.1~20.04.2 [27.3 kB]
Get:54 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglapi-mesa amd64 21.2.6-0ubuntu0.1~20.04.2 [27.4 kB]
Get:55 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgl1-mesa-dri amd64 21.2.6-0ubuntu0.1~20.04.2 [11.0 MB]
Get:56 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libgl1-mesa-dri i386 21.2.6-0ubuntu0.1~20.04.2 [11.3 MB]
Get:57 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libosmesa6 i386 21.2.6-0ubuntu0.1~20.04.2 [3,234 kB]
Get:58 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libosmesa6 amd64 21.2.6-0ubuntu0.1~20.04.2 [3,054 kB]
Get:59 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libglx-mesa0 i386 21.2.6-0ubuntu0.1~20.04.2 [145 kB]
Get:60 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglx-mesa0 amd64 21.2.6-0ubuntu0.1~20.04.2 [137 kB]
Get:61 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgbm1 amd64 21.2.6-0ubuntu0.1~20.04.2 [29.2 kB]
Get:62 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libegl-mesa0 amd64 21.2.6-0ubuntu0.1~20.04.2 [96.3 kB]
Get:63 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libsmbclient amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [59.5 kB]
Get:64 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba-dsdb-modules amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [285 kB]
Get:65 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-samba amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [2,576 kB]
Get:66 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 smbclient amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [403 kB]
Get:67 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba-vfs-modules amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [371 kB]
Get:68 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [1,064 kB]
Get:69 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba-common-bin amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [555 kB]
Get:70 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libwbclient0 amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [208 kB]
Get:71 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba-libs amd64 2:4.13.17~dfsg-0ubuntu0.21.04.2 [5,669 kB]
Get:72 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 samba-common all 2:4.13.17~dfsg-0ubuntu0.21.04.2 [69.1 kB]
Get:73 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libxml2 i386 2.9.10+dfsg-5ubuntu0.20.04.2 [676 kB]
Get:74 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libxml2 amd64 2.9.10+dfsg-5ubuntu0.20.04.2 [640 kB]
Get:75 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libarchive13 amd64 3.4.0-2ubuntu1.2 [327 kB]
Get:76 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 ubuntu-drivers-common amd64 1:0.9.0~0.20.04.6 [53.3 kB]
Get:77 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libsepol1 amd64 3.0-1ubuntu0.1 [252 kB]
Get:78 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libsepol1-dev amd64 3.0-1ubuntu0.1 [325 kB]
Get:79 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 tzdata all 2022a-0ubuntu0.20.04 [294 kB]
Get:80 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 xz-utils amd64 5.2.4-1ubuntu1.1 [82.6 kB]
Get:81 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-polkit-1.0 amd64 0.105-26ubuntu1.3 [7,344 B]
Get:82 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpolkit-gobject-1-0 amd64 0.105-26ubuntu1.3 [39.2 kB]
Get:83 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libpolkit-agent-1-0 amd64 0.105-26ubuntu1.3 [15.2 kB]
Get:84 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 policykit-1 amd64 0.105-26ubuntu1.3 [84.1 kB]
Get:85 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9-base amd64 9.4.0-1ubuntu1~20.04.1 [19.4 kB]
Get:86 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 cpp-9 amd64 9.4.0-1ubuntu1~20.04.1 [7,500 kB]
Get:87 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libasan5 amd64 9.4.0-1ubuntu1~20.04.1 [2,751 kB]
Get:88 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgcc-9-dev amd64 9.4.0-1ubuntu1~20.04.1 [2,359 kB]
Get:89 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9 amd64 9.4.0-1ubuntu1~20.04.1 [8,274 kB]
Get:90 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libstdc++-9-dev amd64 9.4.0-1ubuntu1~20.04.1 [1,722 kB]
Get:91 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 g++-9 amd64 9.4.0-1ubuntu1~20.04.1 [8,420 kB]
Get:92 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-gtk-3.0 amd64 3.24.20-0ubuntu1.1 [196 kB]
Get:93 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libglvnd0 i386 1.3.2-1~ubuntu0.20.04.2 [40.8 kB]
Get:94 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglvnd0 amd64 1.3.2-1~ubuntu0.20.04.2 [48.1 kB]
Get:95 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libglx0 i386 1.3.2-1~ubuntu0.20.04.2 [37.4 kB]
Get:96 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglx0 amd64 1.3.2-1~ubuntu0.20.04.2 [32.5 kB]
Get:97 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libgl1 i386 1.3.2-1~ubuntu0.20.04.2 [80.4 kB]
Get:98 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgl1 amd64 1.3.2-1~ubuntu0.20.04.2 [85.8 kB]
Get:99 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libegl1 amd64 1.3.2-1~ubuntu0.20.04.2 [31.9 kB]
Get:100 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgles2 amd64 1.3.2-1~ubuntu0.20.04.2 [15.6 kB]
Get:101 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libopengl0 amd64 1.3.2-1~ubuntu0.20.04.2 [29.2 kB]
Get:102 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.36.0-0ubuntu0.20.04.3 [6,165 kB]
Get:103 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libwebkit2gtk-4.0-37 amd64 2.36.0-0ubuntu0.20.04.3 [15.2 MB]
Get:104 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.36.0-0ubuntu0.20.04.3 [28.8 kB]
Get:105 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gir1.2-webkit2-4.0 amd64 2.36.0-0ubuntu0.20.04.3 [80.2 kB]
Get:106 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gtk-update-icon-cache amd64 3.24.20-0ubuntu1.1 [28.8 kB]
Get:107 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-libc-dev amd64 5.4.0-109.123 [1,111 kB]
Get:108 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 distro-info-data all 0.43ubuntu1.10 [4,704 B]
Get:109 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libnetplan0 amd64 0.104-0ubuntu2~20.04.1 [82.0 kB]
Get:110 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 netplan.io amd64 0.104-0ubuntu2~20.04.1 [87.9 kB]
Get:111 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 networkd-dispatcher all 2.1-2~ubuntu20.04.2 [15.4 kB]
Get:112 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 openssl amd64 1.1.1f-1ubuntu2.12 [620 kB]
Get:113 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 ubuntu-advantage-tools amd64 27.7~20.04.1 [869 kB]
Get:114 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-dnsutils amd64 1:9.16.1-0ubuntu2.10 [134 kB]
Get:115 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-libs amd64 1:9.16.1-0ubuntu2.10 [1,108 kB]
Get:116 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 bind9-host amd64 1:9.16.1-0ubuntu2.10 [42.9 kB]
Get:117 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 command-not-found all 20.04.6 [5,264 B]
Get:118 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-commandnotfound all 20.04.6 [10.4 kB]
Get:119 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 ubuntu-release-upgrader-core all 1:20.04.38 [24.3 kB]
Get:120 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-distupgrade all 1:20.04.38 [104 kB]
Get:121 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 tcpdump amd64 4.9.3-4ubuntu0.1 [369 kB]
Get:122 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 alsa-ucm-conf all 1.2.2-1ubuntu0.13 [27.0 kB]
Get:123 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 dnsutils all 1:9.16.1-0ubuntu2.10 [2,760 B]
Get:124 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 firefox amd64 99.0+build2-0ubuntu0.20.04.2 [58.0 MB]
Get:125 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 fonts-opensymbol all 2:102.11+LibO6.4.7-0ubuntu0.20.04.4 [92.5 kB]
Get:126 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-pc amd64 2.04-1ubuntu26.15 [125 kB]
Get:127 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub2-common amd64 2.04-1ubuntu26.15 [592 kB]
Get:128 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-pc-bin amd64 2.04-1ubuntu26.15 [971 kB]
Get:129 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 grub-common amd64 2.04-1ubuntu26.15 [1,875 kB]
Get:130 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 klibc-utils amd64 2.0.7-1ubuntu5.1 [95.2 kB]
Get:131 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libklibc amd64 2.0.7-1ubuntu5.1 [43.1 kB]
Get:132 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 libegl1-mesa amd64 21.2.6-0ubuntu0.1~20.04.2 [6,408 B]
Get:133 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgl1-mesa-glx amd64 21.2.6-0ubuntu0.1~20.04.2 [5,536 B]
Get:134 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libgl1-mesa-glx i386 21.2.6-0ubuntu0.1~20.04.2 [5,536 B]
Get:135 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libevdev2 amd64 1.9.0+dfsg-1ubuntu0.2 [31.6 kB]
Get:136 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libinput-bin amd64 1.15.5-1ubuntu0.3 [19.3 kB]
Get:137 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libinput10 amd64 1.15.5-1ubuntu0.3 [112 kB]
Get:138 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libridl-java all 1:6.4.7-0ubuntu0.20.04.4 [195 kB]
Get:139 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libjurt-java all 1:6.4.7-0ubuntu0.20.04.4 [105 kB]
Get:140 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libjuh-java all 1:6.4.7-0ubuntu0.20.04.4 [57.7 kB]
Get:141 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 ure amd64 1:6.4.7-0ubuntu0.20.04.4 [1,221 kB]
Get:142 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libunoloader-java all 1:6.4.7-0ubuntu0.20.04.4 [11.8 kB]
Get:143 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libuno-sal3 amd64 1:6.4.7-0ubuntu0.20.04.4 [148 kB]
Get:144 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libuno-salhelpergcc3-3 amd64 1:6.4.7-0ubuntu0.20.04.4 [16.0 kB]
Get:145 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libuno-cppu3 amd64 1:6.4.7-0ubuntu0.20.04.4 [88.6 kB]
Get:146 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libuno-cppuhelpergcc3-3 amd64 1:6.4.7-0ubuntu0.20.04.4 [273 kB]
Get:147 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 uno-libs-private amd64 1:6.4.7-0ubuntu0.20.04.4 [226 kB]
Get:148 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libuno-purpenvhelpergcc3-3 amd64 1:6.4.7-0ubuntu0.20.04.4 [15.2 kB]
Get:149 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 libreoffice-avmedia-backend-gstreamer amd64 1:6.4.7-0ubuntu0.20.04.4 [7,800 B]
Get:150 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-calc amd64 1:6.4.7-0ubuntu0.20.04.4 [7,202 kB]
Get:151 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-impress amd64 1:6.4.7-0ubuntu0.20.04.4 [1,072 kB]
Get:152 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-draw amd64 1:6.4.7-0ubuntu0.20.04.4 [2,848 kB]
Get:153 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-gnome amd64 1:6.4.7-0ubuntu0.20.04.4 [54.7 kB]
Get:154 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-gtk3 amd64 1:6.4.7-0ubuntu0.20.04.4 [404 kB]
Get:155 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-base-core amd64 1:6.4.7-0ubuntu0.20.04.4 [772 kB]
Get:156 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-common all 1:6.4.7-0ubuntu0.20.04.4 [23.5 MB]
Get:157 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-writer amd64 1:6.4.7-0ubuntu0.20.04.4 [8,601 kB]
Get:158 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-core amd64 1:6.4.7-0ubuntu0.20.04.4 [31.5 MB]
Get:159 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-style-colibre all 1:6.4.7-0ubuntu0.20.04.4 [1,179 kB]
Get:160 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-style-tango all 1:6.4.7-0ubuntu0.20.04.4 [1,248 kB]
Get:161 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-style-elementary all 1:6.4.7-0ubuntu0.20.04.4 [7,310 kB]
Get:162 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 libreoffice-style-galaxy all 1:6.4.7-0ubuntu0.20.04.4 [6,160 B]
Get:163 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libxatracker2 amd64 21.2.6-0ubuntu0.1~20.04.2 [1,803 kB]
Get:164 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-firmware all 1.187.30 [125 MB]
Get:165 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox-guest-x11 amd64 6.1.32-dfsg-1~ubuntu1.20.04.1 [555 kB]
Get:166 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox-guest-utils amd64 6.1.32-dfsg-1~ubuntu1.20.04.1 [874 kB]
Get:167 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox-guest-dkms all 6.1.32-dfsg-1~ubuntu1.20.04.1 [674 kB]
Get:168 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-modules-5.4.0-109-generic amd64 5.4.0-109.123 [15.0 MB]
Get:169 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-image-5.4.0-109-generic amd64 5.4.0-109.123 [10.5 MB]
Get:170 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-modules-extra-5.4.0-109-generic amd64 5.4.0-109.123 [39.3 MB]
Get:171 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-generic amd64 5.4.0.109.113 [1,904 B]
Get:172 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-image-generic amd64 5.4.0.109.113 [2,552 B]
Get:173 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-5.4.0-109 all 5.4.0-109.123 [11.0 MB]
Get:174 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-5.4.0-109-generic amd64 5.4.0-109.123 [1,391 kB]
Get:175 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-generic amd64 5.4.0.109.113 [2,424 B]
Get:176 http://us.archive.ubuntu.com/ubuntu focal-updates/universe i386 mesa-va-drivers i386 21.2.6-0ubuntu0.1~20.04.2 [3,217 kB]
Get:177 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 mesa-va-drivers amd64 21.2.6-0ubuntu0.1~20.04.2 [2,970 kB]
Get:178 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 mesa-vdpau-drivers i386 21.2.6-0ubuntu0.1~20.04.2 [3,345 kB]
Get:179 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 mesa-vdpau-drivers amd64 21.2.6-0ubuntu0.1~20.04.2 [3,089 kB]
Get:180 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 mesa-vulkan-drivers i386 21.2.6-0ubuntu0.1~20.04.2 [5,911 kB]
Get:181 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 nvidia-common amd64 1:0.9.0~0.20.04.6 [1,648 B]
Get:182 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 openvpn amd64 2.4.7-1ubuntu2.20.04.4 [476 kB]
Get:183 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu27.23 [9,756 B]
Get:184 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-apport all 2.20.11-0ubuntu27.23 [86.1 kB]
Get:185 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-twisted-bin amd64 18.9.0-11ubuntu0.20.04.2 [11.4 kB]
Get:186 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-twisted all 18.9.0-11ubuntu0.20.04.2 [1,933 kB]
Get:187 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 thunderbird-locale-en amd64 1:91.8.1+build1-0ubuntu0.20.04.1 [948 kB]
Get:188 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 thunderbird amd64 1:91.8.1+build1-0ubuntu0.20.04.1 [55.5 MB]
Get:189 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 thunderbird-locale-en-gb all 1:91.8.1+build1-0ubuntu0.20.04.1 [9,104 B]
Get:190 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 thunderbird-locale-en-us all 1:91.8.1+build1-0ubuntu0.20.04.1 [9,092 B]
Get:191 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox-qt amd64 6.1.32-dfsg-1~ubuntu1.20.04.1 [21.8 MB]
Get:192 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox-dkms amd64 6.1.32-dfsg-1~ubuntu1.20.04.1 [695 kB]
Get:193 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 virtualbox amd64 6.1.32-dfsg-1~ubuntu1.20.04.1 [21.6 MB]
Get:194 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libreoffice-pdfimport all 1:6.4.7-0ubuntu0.20.04.4 [6,336 B]
Preconfiguring packages ...
Fetched 851 MB in 4min 48s (2,958 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 579967 files and directories currently installed.)
Preparing to unpack .../libfribidi0_1.0.8-2ubuntu0.1_amd64.deb ...
De-configuring libfribidi0:i386 (1.0.8-2) ...
Unpacking libfribidi0:amd64 (1.0.8-2ubuntu0.1) over (1.0.8-2) ...
Preparing to unpack .../libfribidi0_1.0.8-2ubuntu0.1_i386.deb ...
Unpacking libfribidi0:i386 (1.0.8-2ubuntu0.1) over (1.0.8-2) ...
Setting up libfribidi0:amd64 (1.0.8-2ubuntu0.1) ...
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:
 libglib2.0-0:i386 depends on libc6 (>= 2.28); however:
  Package libc6:i386 is not configured yet.

dpkg: error processing package libglib2.0-0:i386 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
 libglib2.0-0:i386
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Last Edit: September 27, 2022, 11:11:16 PM by firenice03 »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section