Software - Support > Updates

cannot update linux lite


worked like a charm. thank you so much. really. thank you.

You are welcome.

As I understand it, removing a PPA from the sources list is a workaround to allow the update process to complete to ensure that other packages get their updates. But it means you will not get any updates from that source in the future.

If you need (and trust) the software source you may want to check periodically to see if the PPA is put back on line by reversing the change you made.

Thank you! it seems to have solved the problem.

Your machine is using some software that has a PPA (Personal Package Archive) in your update list.  PPA aren't part of the supported software repositories.  Unfortunately, if there is a problem with a listed PPA it stops the update process working because the machine cannot find everything on the list.

To remove a failing PPA from the list and allow the rest of the update to work check the manual at

and remove the offending PPA as described there.

I need help with this one, I've looked around on the net and can't find any solutions

Install Updates Error log
Install Updates could not fetch the package cache information lists.
Go to and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 emerald InRelease
Hit:2 stable InRelease
Hit:3 focal InRelease
Hit:4 focal InRelease
Hit:5 stable InRelease
Get:6 focal-updates InRelease [111 kB]
Hit:7 focal InRelease
Get:8 focal-security InRelease [107 kB]
Get:9 focal-backports InRelease [98.3 kB]
Ign:10 focal InRelease
Hit:11 focal InRelease
Err:12 focal Release
  404  Not Found [IP: 80]
Reading package lists...
E: The repository ' focal Release' does not have a Release file.


[0] Message Index

Go to full version