Software - Support > UEFI Secure Boot

UEFI boot for Linux lite 5.0 RC1


I've been on here before requesting a UEFI boot for the new upcoming LTS 5.0 linux lite. You say the trial Linux lite 5.0 RC1 has a UEFI boot. I just downloaded it on a usb to try it out on my Acer Chromebook 15 CB5-571 that I had changed its bios firmware to clean install linux to. I have downloaded Linux Lite UEFI 4.2 and updated to 4.8 on my Chromebook. It is working well. I can't get this new trial Linux Lite 5.0 RC1 to boot. It just goes to "grub" screen saying something about tabbing to find commands. I can put the usb in another computer and see the files of the download. Is there something I'm supposed to do to make the UEFI boot work? Kind of a dummy here. Karen :)

How did you burn the ISO to your USB, what software did you use?

I downloaded the distro to my windows 10 machine and then used Universal USB Installer to put it on my usb. That worked when I put the Linux Lite 4.2 UEFI download on a usb. *BUT, I can download Linux-Lite 5.0 RC1 on my Chromebook that has Linux Lite and put it on a usb there. Do you think that would work better? I actually have used my Chromebook with Linux Lite, downloaded a Puppy Linux distro, and put it on a usb using commands in the terminal. Would that work or maybe use the "Disk" app to put it on a usb?

*UPDATE April 30th*

OMG! It worked! I downloaded the Linux-Lite 5.0 RC1 iso to my Chromebook that has Linux-Lite 4.8 and used this guy's instructions below, to put it on a usb via the terminal. I replaced my info for his in his example:

The iso booted up nicely and I installed it over 4.8. It's beautiful! I downloaded Google Chrome from "Lite Software". It works beautiful. I went online and downloaded Minecraft. It downloaded nicely using GDEB. I'm pleased to see Gimp and VLC already installed. Everything looks great and is working well. Thank You!!!!!!!!!!!!!!!!!

Şerban S.:
Hello! :)

--- Quote from: kat on April 30, 2020, 10:12:37 AM ---[...] OMG! It worked!
[...] Everything looks great and is working well. Thank You!!!!!!!!!!!!!!!!!

--- End quote ---

Please, mark the thread as [SOLVED].
This helps people know what works.
Enter the original post, choose "Modify" and then from the upper left menu choose [SOLVED].

Best regards!


[0] Message Index

Go to full version