You are Here:
NEW High Spec Repository is LIVE



Error: Invalid magic number, you need to load the kernal first

Author (Read 4278 times)

0 Members and 2 Guests are viewing this topic.

Error: Invalid magic number, you need to load the kernal first
« Reply #1 on: June 09, 2021, 09:52:01 AM »
 

raja2008

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: i5 10400f

  • MEMORY: 8Gb

  • VIDEO CARD: GT640
Iam getting Error: Invalid magic number, you need to load the kernal first while booting linux lite 5.4 from usb disk, but i can able to boot 5.0
System configuration  Processor: i5 10400f, Motherboard: Asus PRIME-H410M-E, 8GB Ram, Graphics card: Asus GT640
 

 

-->
X Close Ad

NEW High Spec Repository is LIVE