General > Suggestions and Feedback

LinuxLite 6.0 snap-free?

(1/1)

Jerry:
You're welcome

Sent from my Mobile phone using Tapatalk

Rosika:
Hi Jerry,  :)

thanks so much for your reply.

--- Quote ---They don't allow snapd service to run, that's the important part.
--- End quote ---

Well that´s great news.  :045:

So in other words:  LinuxLite 6.0 fluorite is snap-free; it won´t force me to use snaps.

So LinuxLite seems to be my primary candidate for a new installation.

Thanks again for your help and many greetings.
Rosika  :wave

Jerry:
They're dependencies of important apps. If you try to remove them, you'll break your system. They don't allow snapd service to run, that's the important part.

Rosika:
Hi all,  :)

up till now I´ve been using Lubuntu as a resource-friendly OS. I´ve got 4 GB of RAM available; so I have to take that fact into account.
Yet it seems I cannot stay with this distro any longer when it finally reaches EOL next April.
Therefore I´m considering switching over to LinuxLite.  ;)

The reason is the following:

Ubuntu and its official derivatives force snaps onto the user (with version 22.04). I have cause to avoid them.

Looking on LinuxLite´s package list at https://distrowatch.com/table.php?distribution=lite&pkglist=true&version=6.0#pkglist I wouldn´t find any of the snap related packages other Ubuntu derivatives are using, which seems pretty good to me.

However I still found those 3 entries having the keyword "snap" in them:

• gir1.2-snapd-1:amd64 1.60-0ubuntu1
• libsnapd-glib1:amd64 1.60-0ubuntu1
• libsnappy1v5:amd64 1.1.8-1build3

My question would be:

What would that entail?
In other words: Is LinuxLite 6.0 fluorite snap-free?  ::)
It´s based on Ubuntu after all, right?

Thanks so much for your help in advance.

Many greetings
Rosika  :wave

Navigation

[0] Message Index

Go to full version