You are Here:
Linux Lite 7.0 RC1 Released - See Release Announcement Section



Sleep button not working for keyboard shortcuts

Author (Read 13129 times)

0 Members and 3 Guests are viewing this topic.

Re: Sleep button not working for keyboard shortcuts
« Reply #5 on: February 20, 2023, 04:37:34 PM »
 

nebyelats

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: i7-4800MQ

  • MEMORY: 16Gb

  • VIDEO CARD: NVidia Quadro M2200
It was set to "do nothing." Upon messing around with it, changing the setting to anything else made the sleep button work as I wanted it. I played around with it a bit, after initially altering the setting pressing the sleep button prioritized my command over the set function, then I restarted after removing the command. Putting the command back in, it didn't work on any setting until I restarted again. It seems my programmed command takes priority over Suspend/Hibernate/Ask, as it doesn't do what it's set to as long as my command is in place, unless the command is newly added, then it needs a restart to work. I guess my issue is fixed, but it's kinda weird.
 

Re: Sleep button not working for keyboard shortcuts
« Reply #4 on: February 19, 2023, 05:43:06 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 840
    Posts
  • Reputation: 148
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
There is an action setup for 'When Sleep Button is Pressed' under

Control Panel->Power Management
General Tab

What is this action set at ?
clueless
 

Re: Sleep button not working for keyboard shortcuts
« Reply #3 on: February 17, 2023, 06:55:53 PM »
 

nebyelats

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: i7-4800MQ

  • MEMORY: 16Gb

  • VIDEO CARD: NVidia Quadro M2200
I have a Dell Precision M4800. The sleep button doesn't work on either the built in sleep button tied to a fn-key combo, or an external PS/2 keyboard (via dock).
 

Re: Sleep button not working for keyboard shortcuts
« Reply #2 on: February 16, 2023, 08:11:49 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8810
    Posts
  • Reputation: 804
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Let us start with the make and model of your computer please.

Topic moved.
 

Sleep button not working for keyboard shortcuts
« Reply #1 on: February 15, 2023, 04:08:36 PM »
 

nebyelats

  • New to Forums
  • *
  • 3
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: i7-4800MQ

  • MEMORY: 16Gb

  • VIDEO CARD: NVidia Quadro M2200
I'm new to linux lite (and linux in general), so I don't know much. I was trying to configure the sleep button on my laptop to put the monitor to sleep like it does in windows, but it doesn't work and I'm not sure what the issue is. Under keyboard settings / application hotkeys, I put the command "xset dpms force off" and tied it to the sleep button, but nothing happens when it's pressed. When configured to other keys, the command works as intended. I can verify the sleep button itself works and is recognized by the OS.
« Last Edit: February 21, 2023, 12:38:39 AM by stevef »
 

 

-->
X Close Ad

Linux Lite 7.0 RC1 Released - See Release Announcement Section