You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



Lite 3.8 Blank Screen After Opening Lid

Author (Read 2412 times)

0 Members and 1 Guest are viewing this topic.

Lite 3.8 Blank Screen After Opening Lid
« on: October 11, 2021, 02:35:53 PM »
 

MattC

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
Hi, Newbe, here.

Not strictly a startup question although it does have a connection.  I have posted this question on another site, but, although I received very good replies, I didn't get a working solution.  As this is a Lite specific forum, I'm hoping someone here will be able to further advise me.

I have Lite 3.8 installed on my old Samsung NP-N110 laptop and it seems to work fine.  When I close the lid and reopen after a time, it asks for a password.  This is fine - although I can't figure out how to stop this - but when I enter the password, the screen goes blank and remains blank.  I am unable to do anything with it except for hitting the power button to shut it off.  It seems to close down OK, as when I hit the power button it chugs for a while then shuts down.  Also, the numlock keeps turning on.

So if anyone has an answer to any of the following I'd be grateful:

1. How do I stop the p/w request from appearing when I've closed the lid for a time? (This is on mains as well as battery.)

2. What's happening and how do I prevent the blank screen after I've entered the p/w?

3. How do I get the numlock to stay off on boot up or at a p/w input?

Thank you.

FYI: the p/w request at startup is on, but the same problem with the p/w after opening lid happens even when this is off; the BIOS is set to numlock on.

Matt
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #1 on: October 11, 2021, 02:41:21 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8426
    Posts
  • Reputation: 783
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Unsupported OS. Please see the Roadmap here - https://www.linuxliteos.com/download.php#roadmap

Sent from my mobile phone using Tapatalk
« Last Edit: October 11, 2021, 02:58:14 PM by Jerry »
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #2 on: October 11, 2021, 04:02:58 PM »
 

MattC

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
Thank you.  I appreciate it's unsupported by updates.  Are you suggesting that it is unsupported at all, even in a forum?

Matt
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #3 on: October 11, 2021, 09:50:33 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1124
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Thank you.  I appreciate it's unsupported by updates.  Are you suggesting that it is unsupported at all, even in a forum?

Matt

Unfortunately, yes, since Ubuntu 16.04 which is the base for Linux Lite 3.8 reached EOL(end of life)last April https://ubuntu.com/about/release-cycle this also means end of support from Ubuntu as well as from Linux Lite, and as you probably understand, newer versions takes precedent. That being said, for your issue, you could try and look in power settings, there should be an option to configure what happens when you close the lid. As for the password, in session and start up uncheck where it reads Lock screen before sleep and in power settings uncheck where it reads Lock screen when going for suspend/hibernate or some similar wording. 
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #4 on: October 12, 2021, 01:34:48 AM »
 

MattC

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
Thank you.  Unfortunately this doesn't help.

Do you know of a forum that caters for Lite 3 users?

Matt
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #5 on: October 12, 2021, 01:54:26 AM »
 

stevef

  • Global Moderator
  • Forum Regular
  • *****
  • 242
    Posts
  • Reputation: 31
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Matt,

What action setting have you got set under

Settings->Power Manager->General Tab-> When Laptop Lid is closed

Steve

 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #6 on: October 12, 2021, 07:47:30 AM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1124
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Thank you.  Unfortunately this doesn't help.

Do you know of a forum that caters for Lite 3 users?

Matt
You're welcome. Too bad that didn't work. Not exactly, but you could try here https://www.linux.org/ and here https://www.linuxquestions.org/questions/ and there are many other Linux forums you could try, just search for "Linux forums". :)
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #7 on: October 12, 2021, 02:03:17 PM »
 

MattC

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 32bit
stevef, it's set to 'Switch off display' on both batt and plugged.  However, the others - 'Suspend', 'Hibernate' and 'Lock screen' - are equally as unappealing.  I would have thought, though, that it should only ask for p/w if it was set to 'lock screen' (or the others), but not just 'Switch off display'.  I have no other laptop that I can test this on to see if there's a problem with mine.

Moltke, thanks.  I'm a member of the Linux Community forum (where this question was originally posted), but I'll have a look at the others.  One thing I'm reluctant to do is join many different groups, but I'll consider your suggestions, thanks.

Matt

 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #8 on: October 12, 2021, 03:47:58 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1785
    Posts
  • Reputation: 278
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
FYI --- LL3.8 was different than the later versions of LL... Yes it was a great OS at the time..
@matt as this version is no longer supported you may be finding yourself attempting items with no results.


I would highly suggest using the forum search, you can find answers when the OS was supported...
Specifically here:
https://www.linuxliteos.com/forums/other/xfce-power-manager-settings-seem-to-be-ignored/msg10954/#msg10954
https://www.linuxliteos.com/forums/other/(solved)-blank-screen-instead-of-login-screen/
https://www.linuxliteos.com/forums/video-cards/black-screen-after-hibernate-intel-graphics/



LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #9 on: October 12, 2021, 04:08:40 PM »
 

stevef

  • Global Moderator
  • Forum Regular
  • *****
  • 242
    Posts
  • Reputation: 31
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Matt,

I have an Acer one 722 notebook which is about 10 years old.  The Acer still has LL3.8

When set to 'switch off display' on lid close it appears to do just that and when opened again the display reappears as expected - i.e. not locked.

When set to 'lock screen' on lid close - when opening I briefly get a text type screen that is blank except for an underscore cursor top left, which changes to a black screen with brief glimpse of the mouse cursor centrally.  The screen remains black unless/until I move the mouse which gives the GUI unlock screen.  Entering the password here which gets me back to normal.

Essentially the Acer appears to work as expected with regard to lid closing and opening so doesn't reproduce your issue and confirms your thinking on what *should* happen.

If you lock the screen manually from the menu does it subsequently unlock ok ?  The answer to that might suggest where to look next.

I'm not quite clear with your num lock issue and when it toggles.  The Acer num lock status is unaffected when going through a lid close open test, but from your description, I don't think you were linking the two issues.

Under settings->keyboard->behavior there is a 'restore numlock state on startup' checkbox which is ticked on my system.  This may be interacting with your BIOS num lock setting.




 

Re: Lite 3.8 Blank Screen After Opening Lid
« Reply #10 on: October 12, 2021, 07:48:47 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8426
    Posts
  • Reputation: 783
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Please do not support, an unsupported OS. I appreciate the willingness of the people here, but we simply can't do this. The reasons are very obvious.
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements