You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



[ SOLVED ] Fn Key Always Turn On After Boot Up / Start Up

Author (Read 473 times)

0 Members and 1 Guest are viewing this topic.

Fn Key Always Turn On After Boot Up / Start Up
« on: March 04, 2019, 06:39:28 AM »
 

Dito Kurnia Pratama

  • New to Forums
  • *
  • 8
    Posts
  • Country: id
  • Reputation: 1

  • Linux Lite: 4.2 64bit

  • MEMORY: 2Gb
I found this problem when trying Linux Lite 4.2 Live ISO. First, I think this is not big deal. Then I install Linux Lite. After that, I still have this problem. I'm upset with this problem, I trying press "Fn + NumLK" key and it is success. But when booting up again, the problem appear again. Please help me, I don't have this problem when using Ubuntu and Lubuntu.

My system specs:
Asus Laptop Intel core i3
64-bit
Last Edit: March 06, 2019, 08:41:11 AM by Dito Kurnia Pratama
 


Re: Fn Key Always Turn On After Boot Up / Start Up
« Reply #1 on: March 04, 2019, 06:52:19 AM »
 

DeepThought

  • Forum Regular
  • ***
  • 151
    Posts
  • Country: wales
  • Reputation: 30
  • Linux Lite Member
    • WKDfm Radio | WKDfm Chat

  • Linux Lite: 4.2 64bit

  • CPU: AMD Turion(tm) 64 x 2 Mobile Technology TL-60

  • MEMORY: 4Gb

  • VIDEO CARD: ATI RS480
@Dito Kurnia Pratama

You can enable/disable numlock in Lite Tweaks
Owner and DJ at WKDfm Radio ( www.wkdfm.co.uk )
 

Re: Fn Key Always Turn On After Boot Up / Start Up
« Reply #2 on: March 06, 2019, 08:40:52 AM »
 

Dito Kurnia Pratama

  • New to Forums
  • *
  • 8
    Posts
  • Country: id
  • Reputation: 1

  • Linux Lite: 4.2 64bit

  • MEMORY: 2Gb
@DeepThought Thank you for helping me. it works perfectly.
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.