Hardware - Support > Start up and Shutdown

Can't launch OS normally

(1/2) > >>

Hi,   I just ran update, honest.  :-[  No reports of any issue, just let it do its thing. But when tried later to boot back into LL after shutdown, was dropped from usual grey silhouette screen with slider to a full screen 'terminal prompt' saying "Linux Lite 1.0.8 LTS PC2 tty1"  wanting username and password (i.e. not the usual login screen).  Entering username and password is accepted, but after a few lines of text am just left at a flashing user prompt ... no desktop or nuffin. 

To much a noob to use a command to launch into the desktop from there.  Only know "reboot -f" from the help manual, but it don't do it. Hoping it is simple.  Rather learn than just run Live CD again and install all over.  Might break it again... :(

I ran an update this morning too. Being a newby too, I am afraid to shut down or reboot now. I don't want to face the dreaded! :(

As the song goes... I did it again. :'(   Clean re-installed off LiveCD, rebooted, then downloaded updates.  Rebooted fine.  Went for driver update ... nvidia driver recommended for old Radeon.  After hefty wait driver install failed.  Rebooted and dropped out of boot screen to the blinking cursor as explained above... no login screen.

Put in username and password at each command prompt gets a welcome to Linux Lite message, but then just another user prompt.   No idea what command it wants.

Need to reverse the dud driver install, I guess.  Can live without it.  Feel like a lost newborn... :-[


--- Quote from: Stirfry on March 06, 2014, 07:04:26 PM ---...  Feel like a lost newborn... :-[
--- End quote ---

I bite the bullet and rebooted. I'm good. Sorry I can offer any help. I am a newby too. But at least you know somebody is reading your posts. :(

Who needs sleep? :o    I've only gone and cured it!   Maybe to hardened Linux folk I seem an idiot but I'm used to device manager, not a blinking prompt.

Tried every tweak found on google. Finally landed on suggestion and command to purge nvidia driver:

sudo apt-get purge nvidia-*  

Let it run then typed: sudo dkms status    and came up clean so did reboot and Bob's your auntie. 8)    Feel like I've taken my first real baby step as a Linux user. ;D    Not Linux Lite's fault.


[0] Message Index

[#] Next page

Go to full version