Hardware - Support > Start up and Shutdown

Black Screen Turning Laptop on, on Battery



Second post I see here with same issue and also a Ryzen config.

A quick gogole search indeed shows you are not alone, there is a similar bug reported in Ubuntu forums :

Other posts mentions to try and remove the battery, is removable, which is not really useful.
But, a post mentions to try and change display output with an external monitor plugged in.
This could be useful, I would also try to just trying the "Function Key + Change Monitor output key" without any other monitor plugged in, maybe this could "do" something.

I've came back to Linux Lite because I was missing how great it was on my computers. I'm having an issue with my new laptop that I use for college and personal uses. When I plug in the charger in my laptop it boots up just fine but when I unplug the laptop and turn it on I get a black screen. I've done an update and still no fixed.

Boot Process:HP logo Black scree Linux Lite boot screen Black screen
Boot Process on Charger:HP logo Black screen Linux Lite boot screen Black screen LightDM Desktop

I've tried other distros and never had this problem unless I had my monitor plugged in and installed it, but I had nothing plugged in except the USB drive.Here is the laptop specs:           
             .-/+oossssoo+/-.                                 [email protected]         `:+ssssssssssssssssss+:`                         -------------
      -+ssssssssssssssssssyyssss+-                    OS: Ubuntu 20.04.1 LTS x86_64
    .ossssssssssssssssssdMMMNysssso.               Host: HP Pavilion Laptop 15-cw1xxx
   /ssssssssssshdmmNNmmyNMMMMhssssss/      Kernel: 5.4.0-47-generic
  +ssssssssshmydMMMMMMMNddddyssssssss+     Uptime: 10 mins
 /sssssssshNMMMyhhyyyyhmNMMMNhssssssss/    Packages: 1934 (dpkg)
.ssssssssdMMMNhsssssssssshNMMMdssssssss.   Shell: bash 5.0.17
+sssshhhyNMMNyssssssssssssyNMMMysssssss+   Resolution: 1920x1080
ossyNMMMNyMMhsssssssssssssshmmmhssssssso   DE: Xfce
ossyNMMMNyMMhsssssssssssssshmmmhssssssso   WM: Xfwm4
+sssshhhyNMMNyssssssssssssyNMMMysssssss+   WM Theme: Adapta
.ssssssssdMMMNhsssssssssshNMMMdssssssss.   Theme: Adapta [GTK2], Adwaita [GTK3]
 /sssssssshNMMMyhhyyyyhdNMMMNhssssssss/    Icons: Papirus-Adapta [GTK2], Adwait
  +sssssssssdmydMMMMMMMMddddyssssssss+     Terminal: xfce4-terminal
   /ssssssssssshdmNNNNmyNMMMMhssssss/      Terminal Font: Droid Sans Mono 12
    .ossssssssssssssssssdMMMNysssso.       CPU: AMD Ryzen 5 3500U with Radeon V
      -+sssssssssssssssssyyyssss+-         GPU: AMD ATI 03:00.0 Picasso
        `:+ssssssssssssssssss+:`           Memory: 2256MiB / 13973MiB

Thank you


[0] Message Index

Go to full version