Hardware - Support > Start up and Shutdown

1 1/2 minutes boot time HELP!

<< < (2/2)

kat:
None of the "services" that were "suggested above" that you asked about work. I mean, I put in all the commands the person said about vbox, bit it said none were installed.

Nenad Randjelovic:
If you don't need bluetooth you could disable the service

--- Code: ---sudo systemctl disable bluetooth.service
--- End code ---

The network could be a slow DHCP request being answered, maybe try setting a static IP?

Navigation

[0] Message Index

[*] Previous page

Go to full version